Kühlschrank RM 184 zündet nicht / geht nicht an (Gasbetrieb)

Hier sollte alles rein was irgendwie direkt mit LT-Technik zu tun hat.
Also in erster Linie technische Fragen und Antworten, aber zum Beispiel auch Tips und Tricks,Technische Umbauten etc.
Gäste dürfen nur lesen. Registrierte Benutzer und LT-Freunde dürfen lesen, schreiben und Anhänge erstellen.

Kühlschrank RM 184 zündet nicht / geht nicht an (Gasbetrieb)

Beitragvon LTJ_Schimmerlos » Mittwoch 28. Juli 2021, 17:33

Hallo zusammen,

seit diesem Jahr verweigert mein Kühlschrank (Electrolux RM 184, verbaut im 91er Flori TD 68 kW) den Gasbetrieb.
Das Tickern setzt gar nicht mehr ein. Die Leuchte blinkt immerhin noch bei manchen Versuchen, am nächsten Tag wieder nicht.

Letzte Saison tickerte er noch. Allerdings: Wenn ich auf Gasbetrieb gedrückt habe, setzte das Tickern oft erst nach einer halben Stunde ein, teils sofort, manchmal noch später. Teilweise hatte ich das Gefühl, das Ganze hängt auch mit dem Ladezustand der Batterie zusammen. Nach längeren Fahrten oder Aufladung per externem Ladegerät waren die Ticker-Chancen regelmäßig höher.
Das kanns aber - wenn überhaupt Mitgrund - alleine (fast) nicht sein. Denn als ich die letzten Tage versucht habe, den Kühli zum Laufen zu bringen, war die Batterie voll aufgeladen (Spannung 12,9 bis 13,1 V laut Spannungsmesser des USB-Adapters, das sollte ja normal reichen, oder?)
Wenn er denn mal tickerte, ist er bei Knopfdruck auch immer gleich angesprungen und stabil gelaufen. Das war nicht das Problem.

Kühli ist nun ausgebaut, mit ganz schön viel Kabeln und Leitungen dran, und meine Frage ist nun:
Hat jemand Erfahrung,
a) warum das Tickern zuletzt teils oft so spät eingesetzt hat, und wo da der Hund begraben ist?
b) woran es liegen könnte, dass jetzt gar nix mehr geht?
c) Auf welche Kühli-Komponenten sollte ich mich bei der Fehlersuche als erstes konzentrieren?

Hab nicht viel Ahnung von Elektrik: Kann die gängigsten Funktionen eines Multimeters nutzen und ein bisl quetschverbindern, und auch einfachere Schlaltpläne einigermaßen lesen, verstehe aber oft die elektrischen Vorgänge dahinter nicht.

Würd mich über Hinweise sehr freuen.
Danke + LG Jan
LTJ_Schimmerlos
 
Beiträge: 69
Registriert: Sonntag 29. Mai 2016, 12:07

Re: Kühlschrank RM 184 zündet nicht / geht nicht an (Gasbetr

Beitragvon Frank aus MTK » Mittwoch 28. Juli 2021, 22:12

Hallo,

Das ist ein bekanntes Problem. Die Kondensatoren altern in dem vergossen Zündmodul. Anfangs geht es zeitweise und später garnicht mehr.
Hatte ich auch Mal.
Da hilft nur ersetzen. Gibt es als Ersatzteil.

Der Abluftschlauch ist eigentlich nur aufgesteckt, allerdings war der Stützen eigentlich Mal etwas länger, sollte aber auch noch reichen.
Die Verjüngung habe ich so noch nicht gesehen.

Gruß Frank
Gruß
Frank aus MTK
Frank aus MTK
 
Beiträge: 370
Registriert: Donnerstag 4. November 2004, 13:36

Re: Kühlschrank RM 184 zündet nicht / geht nicht an (Gasbetr

Beitragvon LTJ_Schimmerlos » Donnerstag 29. Juli 2021, 08:38

Hallo Frank,
cool, danke für die Rückmeldung. Wie so häufig entstehen mit Antworten neue Fragen:

1) Zum Zündmodul:
[Nachtrag vom 29.7. 11:30: Hallo Frank, die Fragen 1b und 1c (grau) haben sich mittlerweile erledigt.]
Frank aus MTK hat geschrieben:Die Kondensatoren altern in dem vergossen Zündmodul.

a) Nachdem du "vergossen" geschrieben hast, nehme ich an, du meinst mit "Ersetzen" das ganze Zündmodul, und nicht nur die Kondensatoren? Richtig?
b) Meint "Zündmodul" und 'Zündfunkengeber' (weil letzterer Begriff diversen Foren immer wieder auftaucht) das gleiche? Oder sind das verschiedene Teile?
c) Kannst du mir sagen, wo das ZM genau sitzt? Falls das schwer zu beschreiben ist, kann ich dir auch ein Foto machen, wenn du mir ungefähr sagst wo.

d) + vielleicht noch nen Händler-Tip?

2) Abluftschlauch
du sagst, der ist nur aufgesteckt. Mein Aluschlauch-Außendurchmesser ist genauso so groß wie der vom Rohr. Ich hatte beim Ausbau den Eindruck dass der Schlauch (für Alu) ganz schön steif und ist, und sich eher nicht weiten lassen wird, so dass er übers Rohr geht. Aber ich mag mich täuschen. Wie ist denn das bei dir?

Danke nochmal + Gruß Jan
LTJ_Schimmerlos
 
Beiträge: 69
Registriert: Sonntag 29. Mai 2016, 12:07

Re: Kühlschrank RM 184 zündet nicht / geht nicht an (Gasbetr

Beitragvon Frank aus MTK » Donnerstag 29. Juli 2021, 12:35

Hallo Jan,

Ja du musst das komplette Zündmodul ersetzen.
Schaue einfach Mal bei eBay oder über Google.

https://www.dometicersatzteile24.com/e- ... log&p=5262

https://www.dometic-service-shop.de/epa ... cale=de_DE





Die Schläuche kann man eigentlich etwas aufweisen am Anfang, damit sie einfacher drüber gehen.
Bei mir ist kein RM184 verbaut, kann also nicht nachsehen. Vielleicht wurde der ja einmal getauscht bei Dir.

Gruß Frank
Gruß
Frank aus MTK
Frank aus MTK
 
Beiträge: 370
Registriert: Donnerstag 4. November 2004, 13:36

Re: Kühlschrank RM 184 zündet nicht / geht nicht an (Gasbetr

Beitragvon LTJ_Schimmerlos » Samstag 31. Juli 2021, 09:23

Super Frank,
Ersatz-Zündfunkengeber ist eingebaut, hat geholfen
Danke.

Für alle, bei denen der Kühli auch irgendwann mal nicht mehr tickern sollte, und weil ein neuer ZFG regelmäßig um die 80 EUR kostet:
In meinem Fall lag es am ZFG. Habe aber vor Franks Tip schon recht viel recherchiert, mein Fazit daraus: Nur weils nicht tickert, muss das noch lang nicht am ZFG liegen. Da gibt es wohl vielfältige Ursachen.
Ich denke, wenn sich das über eine längere Zeit (in meinem Fall über 2 oder 3 Jahre) dadurch anbahnt, dass der Zündgeber nach Druck auf den Gasknopf immer unzuverlässiger bzw. mit immer größerer Verzögerung anspringt (s. erster Post), dann steigt die Wahrscheinlichkeit eines defekten ZFG.

Und für alle, die nicht die großen Kühlschrankexperten und Elektriker sind so wie ich:
Der ZFG ist oben auf dem Kühlschrank aufgeschraubt. Es gehen Kabel ab (3 vorne / 1 hinten am ZFG). Da langt es wahrscheinlich die Schublade rauszunehmen und die Kühli-Abdeckung direkt unter der Schublade rauszunehmen (Einbausituation Florida 1991). Vielleicht muss man ihn auch ein bisl vorziehen (Blende vorne ab = 6 Schrauben, und die 4 seitlichen Halterungsschrauben, jede Seite 2).
Wer ihn trotzdem ganz ausbauen will: 220-V-Stecker ziehen, Gasanschluss lösen, 3 Kabelverbindungen lösen, und Abgasschlauch vom Kamin ziehen. Aber Achtung!!!: Letzteres kann aber eine ziemliche Quälerei sein. Und hat in meinem Fall damit geendet, dass ich gesalt anwenden musste und nun das Rohrstutzenstück für den Schlauchanschluss nicht mehr vorhanden ist. Siehe auch http://www.lt-freunde.de/forum/viewtopic.php?f=99&t=22520&p=113767#p113767
LTJ_Schimmerlos
 
Beiträge: 69
Registriert: Sonntag 29. Mai 2016, 12:07


Zurück zu LT-Schrauberecke

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste

cron