KSB lässt sich nicht betätigen

Hier sollte alles rein was irgendwie direkt mit LT-Technik zu tun hat.
Also in erster Linie technische Fragen und Antworten, aber zum Beispiel auch Tips und Tricks,Technische Umbauten etc.
Gäste dürfen nur lesen. Registrierte Benutzer und LT-Freunde dürfen lesen, schreiben und Anhänge erstellen.

KSB lässt sich nicht betätigen

Beitragvon Pille-Ente » Samstag 22. September 2018, 19:57

Und nochmal hallo,
der KSB meiner ESP ist hinüber, der Hebel lässt sich extrem leicht bewegen, aber keinerlei Wirkung auf den Motorlauf.
Hat jemand einen Tipp? Kann man das ohne besondere Fähigkeiten selbst hinbekommen (In der Rep-Anleitung habe ich dazu nicht viel gefunden bzw. kein Hinweis auf mein Schadensbild und man bräuchte ja wohl auch einen Dichtungssatz) oder hat jemand eine günstige und zuverlässige Adresse für eine Reparatur?
Habe bei einer Firma im Kölner Raum nachgefragt, die wollen für die De- und Wiedermontage einschl. Dichtungen 439 + MwSt + Ersatzteile. Gibt es günstigere Alternativen oder hat evt. jemand eine intakte ESP für den DV-Motor anzubieten?
Grüße, Dietmar
Benutzeravatar
Pille-Ente
 
Beiträge: 68
Registriert: Montag 30. Oktober 2017, 11:41
Fahrzeug: LT28, EZ 01.1991, lang, DV, 75 kW, Eigenausbau WoM

Re: KSB lässt sich nicht betätigen

Beitragvon tiemo » Samstag 22. September 2018, 20:07

Hallo Dietmar!

Der KSB-Zug ist unterhalb der ESP an einem Hebel befestigt. Zuerst würde ich dort mal schauen, ob er nicht einfach aus seiner Klemmschraube geflutscht ist. Falls ja, diese lockern, den Zug wieder reinstecken und befestigen. Dabei soll der Hebel an der ESP nach hinten gedrückt und der Knopf ins Armaturenbrett geschoben sein.
Solange du keinen neuen Zug hast, solltest du den Hebel unten an der ESP nach vorne in Stellung "Kaltstart" einfach stehen lassen. Dann springt der LT besser an, und es schadet auch nicht während der Fahrt. Ich hab meinen KSB aus dem Grund sogar ganz ausgebaut.

Gruß,
Tiemo
tiemo
 
Beiträge: 4238
Registriert: Freitag 6. August 2010, 09:01
Fahrzeug: 91er LT28 1S WOMO kurz

Re: KSB lässt sich nicht betätigen

Beitragvon Pille-Ente » Samstag 22. September 2018, 23:18

Hallo Tiemo,
danke für deine Rückmeldung, aber es ist tatsächlich der Hebel an der ESP, der sich so leicht, ohne fühlbaren Widerstand
bewegen lässt. Der Seilzug ist in Ordnung und die Betätigung über den Zugknopf selbst funktioniert, nur leider ohne jegliche Wirkung. In der ESP scheint der KSB in "nicht aktivierter Stellung" zu sein, vielleicht innen ausgehakt oder was auch immer.
Entsprechend unwillig und mit Rauchentwicklung startet der Motor auch.
Grüße, Dietmar
Benutzeravatar
Pille-Ente
 
Beiträge: 68
Registriert: Montag 30. Oktober 2017, 11:41
Fahrzeug: LT28, EZ 01.1991, lang, DV, 75 kW, Eigenausbau WoM

Re: KSB lässt sich nicht betätigen

Beitragvon tiemo » Samstag 22. September 2018, 23:44

Hallo Dietmar,

sorry, dann hatte ich das falsch verstanden und der Fehler liegt bei der ESP.
Teile sollte man bei Bosch bekommen, entweder ist der Blechhebel selbst rundgedreht oder im Innern ist der Umlenkmechanismuss beschädigt.

Gruß,
Tiemo
tiemo
 
Beiträge: 4238
Registriert: Freitag 6. August 2010, 09:01
Fahrzeug: 91er LT28 1S WOMO kurz

Re: KSB lässt sich nicht betätigen

Beitragvon Tomturbo1958 » Montag 24. September 2018, 22:13

Servus Dietmar!
Der KSB ist für sehr niedrige Temperaturen vorgesehen. Wie Tiemo bereits geschrieben hat, kann der Hebel immer vorne bleiben und man startet, bzw fährt Sommer und Winter mit eingeschaltetem KSB. Da der KSB nur etwas den Förderbeginn auf "früh" verstellt und bald vom Spritzversteller überlagert wird ist das völlig egal.
Wenn Du bei moderaten Temperaturen Startprobleme und Rauch hast, ist das sicher nicht der KSB. Wenn der Hebel an der Epumpe leer geht weil er auf der Welle keinen Halt findet oder Du die Rastpunkte vielleicht nicht wahrgenommen hast, dann ist die Epumpe unschuldig!
Mögliche Ursachen wären dann, die Glühstifte glühen nicht nur an der vordersten Spitze, die Edüsen spritzen ums Eck, oder die Starterdrehzahl ist zu nieder weil der Starter verbraucht ist, bzw die Batterie. Letzteres scheint mir verdächtig!
Grüße
Thomas
Benutzeravatar
Tomturbo1958
 
Beiträge: 312
Registriert: Mittwoch 11. November 2015, 14:19
Fahrzeug: LT45 lang 109 PS 440000 Km Womo Eigenbau Reimodach

Re: KSB lässt sich nicht betätigen

Beitragvon Barney-Nord » Dienstag 25. September 2018, 00:23

Moin Zusammen

Tiemo meint wohl den Hebel unten an der Einspritzpumpe, siehe Bild.

Hier auf dem Link isses auf der Zeichnung Nr. 39

http://dieselcatalog.online/en/bosch/04 ... 06013.html

Vielleicht hilft die Zeichnung ja bei der Problemsuche.

Falls du eine andere ESP hast, einfach mal die Nummer im Netz eingeben.

Gruß Barney

EDIT... Habe noch ein Bild gefunden und angehängt...
Dateianhänge
image.jpeg
Hier habe ich gerade noch ein besseres Bild gefunden und mein Anschlaghebel hat die Nummer 1 461 901 342, gibt wie gesagt drei verschiedene !
image.jpeg (122.39 KiB) 564-mal betrachtet
image.jpeg
Hier nochmal deutlicher zu sehen...
image.jpeg (68.65 KiB) 578-mal betrachtet
image.jpeg
Unten im Bild der Anschlaghebel 1 461 901 342 für den Kaltstartregler. Vorausgesetzt die ESP hat die Nummer 0 460 406 013 - Achtung, es gibt drei verschiedene Anschlaghebel im Katalog !
image.jpeg (137.32 KiB) 578-mal betrachtet
Barney-Nord
 
Beiträge: 136
Registriert: Dienstag 29. November 2016, 18:27
Fahrzeug: Lt28 EZ12/1983 kurz, DW, 75PS, Selbstausb Womo

Re: KSB lässt sich nicht betätigen

Beitragvon kuhtreiber » Dienstag 25. September 2018, 05:44

Guten Morgen,
Unglaublich wie viele Bilder Ihr von allen möglichen Teilen habt. :doppel_top: Das hilft immer. Also bei mir war es so wie Timo geschrieben hat, die Verzahnung am Blechhebel war rund gedreht. Vermutlich ohne laufenden Motor zu stark daran gezogen. Reparatur war damals beim Klaus vom See. Der hatte das Ersatzteil vorrätig. Seit der Reparatur hab ich ihn nie wieder zurück geschoben. Gruß von Axel aus dem Kochertal
Benutzeravatar
kuhtreiber
 
Beiträge: 53
Registriert: Dienstag 13. August 2013, 22:07
Fahrzeug: Karmann DW-S, EZ 05/95ACL,95PS

Re: KSB lässt sich nicht betätigen

Beitragvon Pille-Ente » Freitag 28. September 2018, 19:18

Hallo an die Schraubergemeinde!
Danke für eure Rückmeldungen und die Fotos sowie Teileliste , habe daraufhin mal eben den Hebel ein bisschen bewegt und festgestellt, dass er ziemlich viel Spiel hat und nicht nur Drehbewegungen zulässt. Es scheint tatsächlich die Verzahnung rundgenudelt zu sein. Ohne Ausbau der ESP dürfte da wohl nichts zu machen sein oder hat schon mal jemand geschafft, den Hebel bei eingebauter ESP aus- und eingebaut zu bekommen?
Grüße Dietmar
Benutzeravatar
Pille-Ente
 
Beiträge: 68
Registriert: Montag 30. Oktober 2017, 11:41
Fahrzeug: LT28, EZ 01.1991, lang, DV, 75 kW, Eigenausbau WoM

Re: KSB lässt sich nicht betätigen

Beitragvon Barney-Nord » Freitag 28. September 2018, 22:07

Moin Dietmar

Freut mich, das ich dir helfen konnte. Ob du das im eingebautem Zustand erledigen kannst, weiß ich nicht.
Aber vielleicht weiß das jemand anderes.

Viel Erfolg und Gruß
Barney
Barney-Nord
 
Beiträge: 136
Registriert: Dienstag 29. November 2016, 18:27
Fahrzeug: Lt28 EZ12/1983 kurz, DW, 75PS, Selbstausb Womo

Re: KSB lässt sich nicht betätigen

Beitragvon Tomturbo1958 » Sonntag 30. September 2018, 22:06

Servus!
Wie ich oben schon geschrieben habe, kannst Du auf den KSB verzichten. Der Hebel hat von Haus aus schon Luft und arbeitet sich durch die Motorvibration aus. Deine eventuellen Startprobleme haben eine andere Ursache. Hättest Du keine Startprobleme wärst Du auf Deinen kaputten KSB gar nicht aufmerksam geworden! Schließe den KSB ab, dann wird es merklich leiser im Fahrerhaus!
Grüße
Thomas
Benutzeravatar
Tomturbo1958
 
Beiträge: 312
Registriert: Mittwoch 11. November 2015, 14:19
Fahrzeug: LT45 lang 109 PS 440000 Km Womo Eigenbau Reimodach

Re: KSB lässt sich nicht betätigen

Beitragvon Pille-Ente » Dienstag 2. Oktober 2018, 20:16

Hallo an die Schraubergemeinde,
hatte am Samstag die ESP ausgebaut und tatsächlich war der Betätigungshebel ausgeschlagen und ließ sich ohne Mitnahme der Welle drehen.
Hatte zum Glück noch das Ersatzteil von der ersten und total zerlegten ESP, den Hebel ausgetauscht und wieder alles eingebaut und dann das große Hurra!
Er qualmt jetzt bei Betätigung des KSB´s nicht mehr bzw. nur noch eine kleine, kurze Startwolke und dann alles bestens.
Weiß zwar nicht, warum das bei meinem LT so ist, aber Zufall würde ich ausschließen.
Mit der Feststellung des KSB in "aktivem Zustand" bin ich mir auch nicht so ganz sicher:
Wir sind dann am Samstagnachmittag noch in die Weinberge und dort hatten wir auf der Rückfahrt am Sonntag kurz nach dem Start, Motor noch nicht wirklich warm, den KSB noch gezogen, eine ziemliche Steigung zu überwinden.
Im Spiegel konnte ich schon eine ziemliche "Abgastrübung" sehen, bei Vollgas und 2. Gang. Nach testweise deaktiviertem KSB meine ich, dass sichtbar weniger Rauchentwicklung erkennbar war.
Zufall oder nicht, meine Erfahrung mit dem KSB ist nicht so, dass ich ohne große Not darauf verzichten würde.
Aber ich will hier nicht als Besserwisser auftreten, dafür fehlt´s mir einfach an Fachkennntis und ich bin sehr dankbar für jeden Tipp, den ich bisher bei meinen Hilferufen bekommen habe!
In diesem Sinne nochmal besten Dank an alle, die mir mit Ratschlägen und Fotos weitergeholfen haben!
(Extrem günstige Reparatur, keine Cent für Ersatzteile und kein Euro für die Werkstatt, wo ich in Gedanken schon bei einer Ersatz-ESP war..)
Grüße, Dietmar
Benutzeravatar
Pille-Ente
 
Beiträge: 68
Registriert: Montag 30. Oktober 2017, 11:41
Fahrzeug: LT28, EZ 01.1991, lang, DV, 75 kW, Eigenausbau WoM

Re: KSB lässt sich nicht betätigen

Beitragvon tiemo » Dienstag 2. Oktober 2018, 22:42

Hallo Dietmar!

Pille-Ente hat geschrieben:Im Spiegel konnte ich schon eine ziemliche "Abgastrübung" sehen, bei Vollgas und 2. Gang. Nach testweise deaktiviertem KSB meine ich, dass sichtbar weniger Rauchentwicklung erkennbar war.
Zufall oder nicht, meine Erfahrung mit dem KSB ist nicht so, dass ich ohne große Not darauf verzichten würde.
Aber ich will hier nicht als Besserwisser auftreten, dafür fehlt´s mir einfach an Fachkennntis und ich bin sehr dankbar für jeden Tipp, den ich bisher bei meinen Hilferufen bekommen habe!


"Normalerweise" kann das nicht sein. Aber auch ich will hier nicht als Besserwisser auftreten, es gibt bestimmt Umstände, wo es dann doch so ist, warum auch immer. Deine Beobachtung kann ich da nicht einfach abstreiten, nur weil es nicht zu meiner Kenntnis der ESP passt.
Ausgelegt ist der KSB so, dass er an der gleichen Stelle an der Mechanik der Frühverstellung ansetzt wie der sog. "hydraulische Spritzversteller". Dieser verstellt mit Hilfe des wachsenden Pumpeninnendrucks bei steigender Drehzahl den Förderbeginn immer mehr nach "früh". Bei ca. 1800 Umdrehungen verstellt er etwa genauso früh wie der KSB, bei noch mehr Drehzahl hebt dann die Verstellung von der Mechanik des KSB ab und dieser ist wirkungslos. Ab da sollte keine Veränderung des Motorlaufs beim Ein- oder Ausschieben des Zugs erkennbar sein. Man merkt das auch beim langsamen Rausziehen, mit steigender Drehzahl wird der Leerweg bis zu fühlbarem Widerstand immer länger, bis der Zug am Ende ganz leichtgängig ist.
Daher kann man normalerweise auf den Zug verzichten. Er macht eigentlich nur das Motorgeräusch im Leerlauf etwas angenehmer, wenn er bei warmem Motor eingeschoben ist.

Nun kann es aber natürlich in der ESP allerhand Störungen geben, dass das nicht so funktioniert: Der Spritzversteller könnte fest sitzen, die Pumpe aufgrund von Leckage/Luft nicht den korrekten Innendruck aufbauen, usw. usw. Es könnte ja auch noch was ganz anderes gewesen sein, zB. Rußablagerungen im Auspuff, die bei der harten Belastung dann erst mal rausgeblasen wurden, und sicher gibt es noch hunderte andere Möglichkeiten für deine Beobachtung.

Außerdem, wenn du den Zug haben möchtest, dann bau ihn ein! Kann und will dir ja keiner verbieten und falsch machen kann man damit auch nichts.

Gruß,
Tiemo
tiemo
 
Beiträge: 4238
Registriert: Freitag 6. August 2010, 09:01
Fahrzeug: 91er LT28 1S WOMO kurz


Zurück zu LT-Schrauberecke

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste