Tankgeber bekommt keinen Strom

Hier sollte alles rein was irgendwie direkt mit LT-Technik zu tun hat.
Also in erster Linie technische Fragen und Antworten, aber zum Beispiel auch Tips und Tricks,Technische Umbauten etc.
Gäste dürfen nur lesen. Registrierte Benutzer und LT-Freunde dürfen lesen, schreiben und Anhänge erstellen.

Tankgeber bekommt keinen Strom

Beitragvon AngieundDaniel » Mittwoch 21. Februar 2018, 13:21

Hallo zusammen,
wir haben eine Frage bezüglich des Tankgebers. Der bekommt keinen Strom und wir finden nicht die Fehlerquelle. Gibt es hier jemanden, der uns einen Schaltplan oder Ähnliches schicken kann? Der LT ist momentan in der Werkstatt und die kommen auch nicht weiter. Tipps sind immer willkommen!

Liebe Grüße Angie und Daniel
AngieundDaniel
 
Beiträge: 3
Registriert: Dienstag 20. Februar 2018, 13:00
Fahrzeug: LTFlorida, EZ90, 92PS

Re: Tankgeber bekommt keinen Strom

Beitragvon tiemo » Mittwoch 21. Februar 2018, 21:55

Hallo Angie und Daniel!

Ich hab mal die Instrumentenschaltung unserer Schätzchen aufgezeichnet, das darf man auch weitergeben und ausdrucken für die Werkstatt.
Ist in unserem WIKI zu finden unter http://www.lt-forum.de/dokuwiki/doku.php?id=start:reparaturtips:armaturen_schalttafeleinsatz#uebersicht_instrumentenschaltung.
Der Tankgeber ist da unten rechts eingezeichnet, von ihm gehen dann ein braunes (Masse) und ein lila/schwarzes (Signal) Kabel weg. Das landet am Stecker "F" (Pin F12) an der ZE und das Signal wird in der ZE weiter gereicht an Stecker "E" (Pin E12), von wo es zum 14-poligen Stecker an der Leiterfolie (blaues Feld, Pin12 am Stecker T14) hinter dem Kombiinstrument geht und dort zum Anzeigeinstrument geführt wird.
Der strom fließt genau andersrum, er wird im Konstanter erzeugt, durchläuft das Zeigerinstrument und geht dann zum Geber im Tank, von wo er nach Masse abfließt. Der Geber ist ein Potentiometer und verändert seinen Widerstand je nach Füllstand, dadurch fließt mehr oder weniger Strom und das Zeigerinstrument schlägt entsprechend aus.
Physikalisch läuft das Kabel am linken Längsträger nach vorne und dort zur ZE.
Ein Bild mit der Steckerbelegung der ZE ist auch im WIKI unter http://www.lt-forum.de/dokuwiki/doku.php?id=start:reparaturtips:zentralelektrik_1, ebenfalls frei zum Ausdrucken, auch für die Werkstatt. Daraus geht hervor, Stecker F ist der gelbe, E der schwarze.

Viel Erfolg!

Gruß,
Tiemo
tiemo
 
Beiträge: 4217
Registriert: Freitag 6. August 2010, 09:01
Fahrzeug: 91er LT28 1S WOMO kurz

Re: Tankgeber bekommt keinen Strom

Beitragvon AngieundDaniel » Montag 5. März 2018, 22:24

Hallo Tiemo,
Also es kommt wohl doch Strom vom Tankgeber bei der Tankanzeige an... Also liegt es dann wohl an der Anzeige.

Vielen Dank für Deine Hilfe!
AngieundDaniel
 
Beiträge: 3
Registriert: Dienstag 20. Februar 2018, 13:00
Fahrzeug: LTFlorida, EZ90, 92PS

Re: Tankgeber bekommt keinen Strom

Beitragvon tiemo » Montag 5. März 2018, 23:09

Hallo Angie und Daniel!

Es kommt zwar selten vor, aber natürlich kann auch so ein Hitzdrahtinstrument mal kaputt gehen. Dieses kann man austauschen. Zum ähnlichen Instrument für die Temperaturanzeige habe ich im WIKI was geschrieben, schaut mal unter http://www.lt-forum.de/dokuwiki/doku.php?id=start:reparaturtips:temperaturanzeige#austausch_ersatz.
Es ist allerdings umfangreicher, als man sich das vorstellt, die Schalttafel auszubauen und das Kombiinstrument zu zerlegen, bis man zur Leiterfolie vorgedrungen ist wie auf den Fotos zu sehen. Leider ist das im WIKI auch noch nicht umfassend dokumentiert, schaut vielleicht mal unter http://www.lt-forum.de/dokuwiki/doku.php?id=start:reparaturtips:armaturenbrett.
Anzeigeinstrumente bekommt man immer wieder mal aus Schlachtfahrzeugen.

Gruß,
Tiemo
tiemo
 
Beiträge: 4217
Registriert: Freitag 6. August 2010, 09:01
Fahrzeug: 91er LT28 1S WOMO kurz


Zurück zu LT-Schrauberecke

Wer ist online?

Mitglieder in diesem Forum: LT-Harry und 5 Gäste