Langzeiterfahrung Tempomat Waeco MS50 ?

Hier sollte alles rein was irgendwie direkt mit LT-Technik zu tun hat.
Also in erster Linie technische Fragen und Antworten, aber zum Beispiel auch Tips und Tricks,Technische Umbauten etc.
Gäste dürfen nur lesen. Registrierte Benutzer und LT-Freunde dürfen lesen, schreiben und Anhänge erstellen.

Re: Langzeiterfahrung Tempomat Waeco MS50 ?

Beitragvon dr_wu » Montag 23. Januar 2017, 10:45

Moin Moin,

vielen Dank für die ausführlichen Antworten hier ...... :FREU:

Hab mir gerade in der Bucht einen kompletten Passat 35i Hebelsatz für 25 Euronen besorgt und werde mir das Ganze mal anschauen.....


Gruß, Ingo aus Holstein :drive
Das Leben ist zu kurz um KFZ´s von der Stange zu fahren !
dr_wu
 
Beiträge: 63
Registriert: Dienstag 7. April 2015, 20:29
Wohnort: Neumünster / Holstein
Fahrzeug: LT28, Bj. 89, 109 PS DV-Motor, Reimo-Ausbau

Re: Langzeiterfahrung Tempomat Waeco MS50 ?

Beitragvon Jupiter » Sonntag 16. April 2017, 13:36

Frohe Ostern zusammen :-)

Frage: Habt ihr 1 oder 2 Magnete verbaut ?

Die Schlaufe am Steuergerät gekappt oder nicht ?

Irgendwie will das Teile bei mir noch nicht so ganz.

Geschwindigkeitsübernahme bei 40-50 geht, der Rest nicht.

Gruß Ralf
Benutzeravatar
Jupiter
 
Beiträge: 62
Registriert: Montag 4. April 2016, 11:27
Wohnort: 59320 Ennigerloh
Fahrzeug: LT 35, EZ 06/95, ACL, Long Distance Wide Gold,

Re: Langzeiterfahrung Tempomat Waeco MS50 ?

Beitragvon Mawa1105 » Sonntag 16. April 2017, 15:07

Hi,
ich hab die Geschwindigkeit/Motordrehzahl von der Lichtmaschine abgezweigt, meiner Meinung nach die eleganteste Lösung. Für die Magnete müssen andere antworten.

Grüße und auch ein frohes Osterfest vollends
MaWa
Benutzeravatar
Mawa1105
 
Beiträge: 82
Registriert: Samstag 24. Januar 2015, 11:01
Wohnort: Monnem
Fahrzeug: LT 28 Westfalia HD CP-Motor

Re: Langzeiterfahrung Tempomat Waeco MS50 ?

Beitragvon WideRider » Sonntag 16. April 2017, 20:48

Moin, ich habe beim DWG die Schlaufe durchtrennt und 2 Magneten an der Kardanwelle. Funktioniert bestens, seit 2 Jahren.
MfG Marco
Benutzeravatar
WideRider
 
Beiträge: 16
Registriert: Freitag 15. August 2014, 19:08
Wohnort: Schleswig-Holstein/zwischen Kiel und Bad Segeberg
Fahrzeug: LT35 Karmann DWG/H - Ez.02.96 - ACL - TD 95PS -

Re: Langzeiterfahrung Tempomat Waeco MS50 ?

Beitragvon Holstenbuddel » Montag 17. April 2017, 08:25

WideRider hat geschrieben:Moin, ich habe beim DWG die Schlaufe durchtrennt und 2 Magneten an der Kardanwelle. Funktioniert bestens, seit 2 Jahren.
MfG Marco



Moin
Bei mir ist es auch so, ich habe die beiden Magnete noch extra mit Sikaflex geklebt.

Gruß Andreas
-wenn es Brüste oder Räder hat - wird es irgendwann Schwierigkeiten machen-
Benutzeravatar
Holstenbuddel
 
Beiträge: 783
Registriert: Freitag 10. Juni 2005, 07:19
Wohnort: Hamburg Kirchwerder, am Deich
Fahrzeug: LT31,EZ 04/91, 1G Motor,Karmann,Distance Wide

Re: Langzeiterfahrung Tempomat Waeco MS50 ?

Beitragvon Jupiter » Donnerstag 20. April 2017, 18:17

Jau, 2. Magnet dran und es funzt. Schlaufe noch dran.

Danke für den Tipp.

Gruß Ralf
Benutzeravatar
Jupiter
 
Beiträge: 62
Registriert: Montag 4. April 2016, 11:27
Wohnort: 59320 Ennigerloh
Fahrzeug: LT 35, EZ 06/95, ACL, Long Distance Wide Gold,

Re: Langzeiterfahrung Tempomat Waeco MS50 ?

Beitragvon Pac J » Sonntag 11. Juni 2017, 12:17

Hallo liebe LT Freunde,

Da ich es immer interessant finde, wenn der Themenstarter auch mal eine Rückmeldung abgibt, hier die Meine.
Nach unserer ersten längeren Fahrt mit dem Tempomaten, kann ich sagen das das die beste Investition am Fahrzeug war, die ich bisher gemacht habe !
Ich weis nicht, ob sich das nun speziell auf eine größere Person, wie mich bezieht, aber die etwas verkrampfte Position des Fußes auf dem Gaspedal wird dadurch wunderbar entlastet und man kann den LT machen lassen, was er am besten kann. Knopf drücken und gemütlich dahinrollen. Wirklich eine 100% Komfortsteigerung ...

Was mich jetzt doch noch reizt ist der umbau des Blinker oder Wischerhebels, da das natürlich dann doch nochmal schicker und bedienfreundlicher wäre ...

@dr_wu hast du oder ggf. jmd anders das mit dem Hebel des Golf 2 / 3 am LT mal testen können ?

Schönen Sonntag,
Pascal
Pac J
 
Beiträge: 36
Registriert: Mittwoch 9. November 2016, 15:12
Fahrzeug: LT 31 Womo '87 2.4D

Re: Langzeiterfahrung Tempomat Waeco MS50 ?

Beitragvon herwolf » Freitag 4. August 2017, 16:31

Verborgene Funktion im Waeco MS-50

Hallo,
ich habe festgestellt, dass der Tempomat MS-50 bereits einen Frequenzteiler eingebaut hat. Wenn also der Tachoimpuls zu hoch ist, braucht man noch nicht auf die Magnetlösung auf der Antriebswelle zurückgreifen. Man öffnet das Gehäuse des MS-50 und sucht zwei Lötpunkte, die mit J3 bezeichnet sind. Diese Lötpunkte verbindet man mit einer Drahtbrücke. Statt einer Obergrenze des max. Regelbereiches von 80 km/h habe ich jetzt eine Obergrenze von ca. 150 km/h. Dieses Feature von Waeco steht nicht in den Anleitungen (vermutlich, weil man das Gehäuse öffnen muss und damit die Garantie erlöschen könnte)
Allzeit "Gute Fahrt" und ohne Krampf im Bein :FREU:

-herwolf-
herwolf
 
Beiträge: 1
Registriert: Donnerstag 3. August 2017, 18:25

Re: Langzeiterfahrung Tempomat Waeco MS50 ?

Beitragvon Pac J » Freitag 29. Januar 2021, 01:34

Hallo LT Freunde,

Nachdem mir mehrere Mitglieder in den Foren über die letzten Jahre immer wieder mit gutem Rat zur Seite gestanden haben, das Wiki mir schon so oft geholfen hat und ich jetzt auch schon seit Jahren am LT schraube und von Kleinigkeiten bis richtig großen Umbauten einiges hinter mir habe, möchte ich mal ein paar kleine Ideen vorstellen. Vielleicht ist ja auch dem ein oder anderen damit geholfen, die Coronazeit ein bisschen besser zu überbrücken ;-)

Auch wenn ich oben schon mein Feedback zum Tempomat allgemein gegeben habe, möchte ich euch mal meine Lösung zur Steuerung des Tempomaten vorstellen. Viele haben mir Ihre Ideen und Einbaumöglichkeiten für das Tempomatbedienteil des MS50 vorgestellt. Vielen Dank nochmal dafür !

Irgendwie sagte mir das alles aber noch nicht so richtig zu und 3 stellige Beträge für den Hebel eines Golfs auszugeben, der dann auch noch zu kurz ist, also optisch auch nicht top, kam nicht in Frage. ( Nur so nebenbei, die angebliche Lösung mit den Golf 3 Hebeln, die passen sollen, ist nicht korrekt. Ich habe einen hier liegen und der Aufbau ist komplett anders. Das passt nicht!)

So habe ich den originalen Hebel mal unter die Lupe genommen. Und siehe da, der eignete sich wirklich perfekt als Bedienelement mit der Inspiration von „maschine“ bzw. des IG-dehler T4 Umbaus hier weiter vorn im Beitrag.

Was wirklich super ist. Die Blende vom Hebel läßt sich abnehmen und auch auf der Rückseite ist schon eine Vertiefung, in der man mit wenig Aufwand das Kabel bis zur Lenksäule führen kann (Querstreben mit einem Dremel entfernen).
Selbst die Stelle für die Kabeldurchführung hat schon eine Markierung.

Der Materialaufwand ist mehr als überschaubar. Drei Microtaster, Zwei Wiederstände, eine 3mm LED, eine Micro Platine und ein dünnes vieradriges Kabel.
Ich bin jetzt schon 2 Jahre damit unterwegs und es funktioniert einfach tadellos.

Ich habe den Umbau mal für alle mit einigen Fotos dokumentiert. Die sagen mehr aus, als jede weitere Beschreibung.

02.jpg
02.jpg (54.44 KiB) 1043-mal betrachtet

03.jpg
03.jpg (63.65 KiB) 1043-mal betrachtet

04.jpg
04.jpg (51.74 KiB) 1043-mal betrachtet

05.jpg
Ein paar Versuche habe ich gebraucht, bis die Platine perfekt passte...
05.jpg (73.83 KiB) 1043-mal betrachtet

06.jpg
06.jpg (67.98 KiB) 1043-mal betrachtet

07.jpg
07.jpg (68.28 KiB) 1043-mal betrachtet

08.jpg
08.jpg (44.48 KiB) 1043-mal betrachtet

09.jpg
09.jpg (95.22 KiB) 1043-mal betrachtet

10.jpg
10.jpg (56.99 KiB) 1043-mal betrachtet

11.jpg
Auch von innen ein wenig nacharbeiten, damit die Platine genügend Platz hat
11.jpg (50.4 KiB) 1043-mal betrachtet
Pac J
 
Beiträge: 36
Registriert: Mittwoch 9. November 2016, 15:12
Fahrzeug: LT 31 Womo '87 2.4D

Re: Langzeiterfahrung Tempomat Waeco MS50 ?

Beitragvon Pac J » Freitag 29. Januar 2021, 01:38

12.jpg
12.jpg (67.88 KiB) 1043-mal betrachtet

13.jpg
13.jpg (122.3 KiB) 1043-mal betrachtet

14.jpg
14.jpg (129.13 KiB) 1043-mal betrachtet

15.jpg
15.jpg (106.66 KiB) 1043-mal betrachtet

16.jpg
16.jpg (81.03 KiB) 1043-mal betrachtet

26.jpg
FERTIG !
26.jpg (105.26 KiB) 1043-mal betrachtet


Sollten da noch Fragen sein, könnt ihr mir gern schreiben.

Grüße,
Pascal
Pac J
 
Beiträge: 36
Registriert: Mittwoch 9. November 2016, 15:12
Fahrzeug: LT 31 Womo '87 2.4D

Re: Langzeiterfahrung Tempomat Waeco MS50 ?

Beitragvon tiemo » Freitag 29. Januar 2021, 02:31

Sehr cool gelöst!
Es sieht so aus, als sollte es immer schon sein.

Gruß,
Tiemo
tiemo
 
Beiträge: 4867
Registriert: Freitag 6. August 2010, 09:01
Fahrzeug: 91er LT28 1S WOMO kurz

Re: Langzeiterfahrung Tempomat Waeco MS50 ?

Beitragvon Pac J » Freitag 29. Januar 2021, 23:46

Danke Tiemo ;-)
Pac J
 
Beiträge: 36
Registriert: Mittwoch 9. November 2016, 15:12
Fahrzeug: LT 31 Womo '87 2.4D

Re: Langzeiterfahrung Tempomat Waeco MS50 ?

Beitragvon j.b.k » Samstag 30. Januar 2021, 20:35

Super gelöst :TOP:
Gruß Hannes
Benutzeravatar
j.b.k
 
Beiträge: 1986
Registriert: Samstag 16. Juli 2005, 12:36
Wohnort: 24943 Flensburg
Fahrzeug: LT 28 EZ 01/81 DW-Motor

Re: Langzeiterfahrung Tempomat Waeco MS50 ?

Beitragvon Pac J » Freitag 12. Februar 2021, 21:36

Danke Hannes !
Sollte es mal jemand nachbauen, kann er sich gerne melden, oder ein Foto einstellen. Interessiert mich ja auch :HELLO:
Pac J
 
Beiträge: 36
Registriert: Mittwoch 9. November 2016, 15:12
Fahrzeug: LT 31 Womo '87 2.4D

Re: Langzeiterfahrung Tempomat Waeco MS50 ?

Beitragvon Waldfahrer » Dienstag 16. Februar 2021, 08:13

Servus Pascal,

sehr schöne Lösung, wäre doch eine tolle Ergänzung zu den Tempomat-Beiträgen im Wiki?

Gruss Josef
Benutzeravatar
Waldfahrer
 
Beiträge: 1034
Registriert: Donnerstag 1. März 2012, 08:41
Wohnort: Niederösterreich
Fahrzeug: 85er LT40 4x4 Kasten, DV, NP242

Vorherige

Zurück zu LT-Schrauberecke

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste