Calira 12/12 - Trennrelais

Alle Themen speziell für die Karmänner unter den LT´s.

Calira 12/12 - Trennrelais

Beitragvon fabs0 » Sonntag 18. Juni 2017, 17:46

Hallo zusammen,

ich denke ich habe ein Problem mit meinem EVS 12/12, vielleicht kann mir jemand helfen.
Es sieht so aus, als würde das Trennrelais nicht mehr korrekt schalten.

Folgende Situation:
- Aufbau hat Strom, obwohl die Versorger-Batterie abgeklemmt ist.
- Es läuft Strom von der Starter-Batterie zur Versorger-Batterie, es sind 12V auf dem abgesteckten Kabel zur Starter-Batterie
- Das Trennrelais im Ladegerät schaltet, sobald ich den 12 poligen Stecker in das Ladegerät stecke, sollte ja eigentlich nur über Lime geschalten werden?
- Batterie Testschalter an der Calira 820 zeigt für beide Batterien die selbe Spannung an, obwohl die Versorger-Batterie garnicht dranhängt ;)
- Verkabelung rund um das Ladegerät und die Batterien sieht original aus, stimmt auch mit dem Schaltplan überein.

Ich bin noch nicht dazu gekommen, die Platinen zu prüfen, aber für mich sieht dass nach einem Kurzschluss aus, was meint Ihr?
Hatte jemand schon einmal eine ähnliche Situation und kann mir evtl. helfen?

Danke,
Fabian
Benutzeravatar
fabs0
 
Beiträge: 34
Registriert: Montag 20. März 2017, 12:24
Fahrzeug: Distance Wide, '92, 1G mit LLK und ÖK

Re: Calira 12/12 - Trennrelais

Beitragvon tiemo » Sonntag 18. Juni 2017, 18:02

Hallo Fabian!

Es kann vorkommen, dass bei einer Fehlschaltung die Kontakte des Trennrelais festbrennen. Dann fällt das Relais zwar mechanisch ab und man hört das auch, aber die beiden Kontakte kleben aneinander, es kann immer Strom zwischen den Batterien ausgetauscht werden. Theoretisch kann man die vorsichtig wieder voneinander lösen und mit ganz feinem Schmirgelpapier die Höcker udn Krater auf der Oberfläche etwas ausgleichen. Alternativ ist ein neues Relais, es ist direkt auf die Leiterplatte gelötet.

Es gab Versionen der Ladegeräte, die auch bei Vorhandensein von Landstrom das Trennrelais geschlossen haben, um auch die Starterbatterie mit aufzuladen.

Gruß,
Tiemo
tiemo
 
Beiträge: 3913
Registriert: Freitag 6. August 2010, 09:01
Fahrzeug: 91er LT28 1S WOMO kurz

Re: Calira 12/12 - Trennrelais

Beitragvon fabs0 » Sonntag 18. Juni 2017, 19:10

Hi Tiemo,

Das mit den festgebrannten Kontakten hört sich plausibel an.
Ich werde mir das morgen gleich Mal ansehen und die Kontakte prüfen.
Ich hoffe der Fehler ist da zu finden.

Melde mich dann noch mal 8-)

Viele Grüße,
Fabian
Benutzeravatar
fabs0
 
Beiträge: 34
Registriert: Montag 20. März 2017, 12:24
Fahrzeug: Distance Wide, '92, 1G mit LLK und ÖK

Re: Calira 12/12 - Trennrelais

Beitragvon diesel3 » Sonntag 18. Juni 2017, 23:56

Der beschriebene Effekt ist typisch für die alte Calira.

Er kann behoben werden, in der man das Gehäuse öffnet und die Drehregler (Widerstände) leicht nach links und rechts dreht (und danach an ihre Original-Einstellung zurückdreht !!! - also vorher markierenmit Stift).

Danach trennt das Relais wieder ganz normal.

http://lt-freunde.de/forum/viewtopic.ph ... 873#p89332

Gruß

Hendrik
Benutzeravatar
diesel3
 
Beiträge: 1116
Registriert: Montag 21. November 2011, 18:43
Fahrzeug: LT 31 Karmann Distance Wide H '91, 1G

Re: Calira 12/12 - Trennrelais

Beitragvon fabs0 » Montag 19. Juni 2017, 00:02

Hallo Hendrik,

Das hatte ich auch schon gelesen.
Allerdings ist bei mir nur ein Poti direkt erreichbar (sitzt auf der Platine vom Trennrelais) Habe diesen gedreht und dann auf den zuvor gemessenen Widerstand zurück gestellt.

Es gibt noch 4 Stück auf der großen Platine, sollte ich die auch einmal drehen?

Kann morgen auch Mal Bilder von der Elektronik posten.

Viele Grüße,
Fabian
Benutzeravatar
fabs0
 
Beiträge: 34
Registriert: Montag 20. März 2017, 12:24
Fahrzeug: Distance Wide, '92, 1G mit LLK und ÖK

Re: Calira 12/12 - Trennrelais

Beitragvon fabs0 » Montag 19. Juni 2017, 13:51

Hallo,

war eben nochmal am Wagen.
Leider hat das durchdrehen der Potis nichts gebracht.
Hatte auch das Relais geöffnet, da ist nichts festgebacken.

Allerdings ist mir etwas aufgefallen, was mir nicht gefällt.
Habe das Relais mit einer Batterie schalten lassen.
Es schließt wenn ich + auf Stelle 1 gebe (hier soll das Signal auch ankommen, Lima, Außenstrom etc.)
Allerdings schließt es auch, wenn ich + auf Stelle 2 gebe. Hier kommt Dauerplus von der Batterie, d.h. es schließt immer sobald es angesteckt ist.
Und genau hier liegt vermutlich das Problem.

Hat noch jemand eine Idee was ich tun kann?

Viele Grüße,
Fabian
Dateianhänge
IMG_20170619_123152.jpg
IMG_20170619_123152.jpg (376.73 KiB) 996-mal betrachtet
Benutzeravatar
fabs0
 
Beiträge: 34
Registriert: Montag 20. März 2017, 12:24
Fahrzeug: Distance Wide, '92, 1G mit LLK und ÖK

Re: Calira 12/12 - Trennrelais

Beitragvon tiemo » Montag 19. Juni 2017, 14:40

Hallo Fabian!

Evt. ist der Transistor defekt, der das Relais ansteuert. Ich weiß nicht, wie bewandert du mit Elektronik bist, es ist eins der kleinen, dreibeinigen schwarzen Bauteile auf deinem Foto links neben dem Relais. Die könnte man mal vorbeugend ersetzen (zum Nachmessen muss man mindestens 2 Anschlüsse loslöten, dann kann man auch gleich ein Neuteil einbauen).
Insbesondere der auf dem Foto obere scheint eine Schmorstelle zu haben.
Auch die Tantal-Elkos, diese orangenen kugelförmigen Bauteile links neben dem Relais, neigen zu Totalausfällen und sollten gegen normale Alu-Becherelkos mit gleichen Werten getauscht werden.

Falls du dir das nicht selbst zutraust, kann das auch jeder Radio- und Fernsehtechniker. Alternativ kann man das ganze Ladegerät auch zu Cabotron schicken (siehe WIKI http://www.lt-forum.de/dokuwiki/doku.php?id=start:reparaturtips:wohnmobiltechnik:calira_service) und reparieren lassen.

Gruß,
Tiemo
tiemo
 
Beiträge: 3913
Registriert: Freitag 6. August 2010, 09:01
Fahrzeug: 91er LT28 1S WOMO kurz

Re: Calira 12/12 - Trennrelais

Beitragvon fabs0 » Montag 19. Juni 2017, 15:44

Hi Tiemo,

vielen dank, du hast auch für alles eine Antwort ;)
Ich versuche jemanden zu finden, der mir die Teile auslöten und tauschen kann.
Leider fehlen mir dazu die Kenntnisse :/

Viele Grüße,
Fabian
Benutzeravatar
fabs0
 
Beiträge: 34
Registriert: Montag 20. März 2017, 12:24
Fahrzeug: Distance Wide, '92, 1G mit LLK und ÖK

Re: Calira 12/12 - Trennrelais

Beitragvon diesel3 » Montag 19. Juni 2017, 15:57

Hi,

nicht entmutigen lassen - bei mir gings auch nicht sofort - ich musste ein paar mal hin-und-her-drehen.

Da das Fehlerbild, das du beschreibst: "Sobald Steckverbindung hergestellt ist, zieht das Relais an" aber mit meinem Fehlerbild damals zusammenpasst, könntest du es nochmal probieren oder mal die Widerstandswerte zwischen Schleifer und den Enden der Widerstandsschicht messen.

Gruß

Hendrik
Benutzeravatar
diesel3
 
Beiträge: 1116
Registriert: Montag 21. November 2011, 18:43
Fahrzeug: LT 31 Karmann Distance Wide H '91, 1G

Re: Calira 12/12 - Trennrelais

Beitragvon fabs0 » Montag 19. Juni 2017, 17:24

Hi Hendrik,

das Fehlerbild ist ziemlich genau das selbe was du hattest, das stimmt...
Habe die Potis aber bestimmt 5 mal hin und her gedreht. Vielleicht versuche ich es doch mal mit einem Tropfen Kontaktspray.
Ich habe auch alle "durchgemessen", Widerstände ändern sich beim drehen..

Im Wiki ist ein Youtube Video verlinkt, das zeigt genau mein Problem, bei dem Herren war allerdings ein Transistor defekt (laut Kommentaren).

Naja, mal sehen ;)

Viele Grüße,
Fabian
Benutzeravatar
fabs0
 
Beiträge: 34
Registriert: Montag 20. März 2017, 12:24
Fahrzeug: Distance Wide, '92, 1G mit LLK und ÖK

Re: Calira 12/12 - Trennrelais

Beitragvon tiemo » Montag 19. Juni 2017, 17:36

fabs0 hat geschrieben:Vielleicht versuche ich es doch mal mit einem Tropfen Kontaktspray.


Das ist auf Dauer eher schädlich...

Gruß,
Tiemo
tiemo
 
Beiträge: 3913
Registriert: Freitag 6. August 2010, 09:01
Fahrzeug: 91er LT28 1S WOMO kurz

Re: Calira 12/12 - Trennrelais

Beitragvon flyinghorse92 » Mittwoch 21. Juni 2017, 00:12

Kontakt WL sollte gehen oder Tiemo?
LG basti
flyinghorse92
 
Beiträge: 163
Registriert: Donnerstag 17. Dezember 2015, 22:40
Wohnort: 75045
Fahrzeug: LT 31 Florida ACL ABS 94

Re: Calira 12/12 - Trennrelais

Beitragvon tiemo » Mittwoch 21. Juni 2017, 02:54

Moin Basti!

flyinghorse92 hat geschrieben:Kontakt WL sollte gehen oder Tiemo?


Das wird normalerweise benutzt, um die Rückstände von Kontakt 60 wieder zu entfernen, eher nicht als eigenständiges Kontaktpflegemittel. Kontakt 60 wirkt halt ohne Nachspülung auf die Dauer ätzend und zersetzt die Schleifer der Potis.
Bei den verwendeten Potis (Piher und ähnliche) kommt dazu, dass diese nahezu flüssigkeitsdicht aufgebaut sind und man keine Kontrolle darüber hat, ob und wann alles ausgewaschen ist und ob überhaupt etwas hinein gelangt ist.
Schaut auch mal in folgenden, meiner Ansicht nach sehr plausiblen Beitrag: http://edv-dompteur.de/forum/index.php?page=Thread&threadID=110. Dort wird zur Langzeitpflege von Potis ein säurefreies Öl vorgeschlagen. Das klingt sehr vernünftig, denn bei einem Poti geht es darum, die Reibung zu vermindern und einen Sauerstoffabschluss an der Kontaktstelle zu erreichen, ohne die verwendeten Materialien zu schädigen oder Elektrokorrosion zu ermöglichen. Gleichzeitig muss die Substanz so niedrigviskos sein, dass sich beim Verstellen kein kompletter Schmierfilm ausprägt, der den Schleifer (zumindest während der Bewegung) auch elektrisch von der Widerstandsbahn trennen würde.

Gruß,
Tiemo
tiemo
 
Beiträge: 3913
Registriert: Freitag 6. August 2010, 09:01
Fahrzeug: 91er LT28 1S WOMO kurz

Re: Calira 12/12 - Trennrelais

Beitragvon fabs0 » Freitag 7. Juli 2017, 12:09

Hallo,

ein kurzes Update von mir:

Ich habe mich ins Thema Elektronik eingelesen, Schaltpläne der 12/12 gewälzt, mir einen Lötkolben besorgt, den oberen Transistor getauscht und siehe da, es funktioniert wieder.
Ich werde jetzt die Tage noch prüfen, ob alle Ab- und Umschaltspannungen etc. stimmen.

Kosten:
- 4 Cent für den Transistor
- 10 Euro für den Lötkolben

Jetzt plane ich auch noch die Elkos zu tauschen, wie von Tiemo vorgeschlagen, leider kann ich drauf nichts lesen, weiß jemand was ich da für Teile brauche?

Viele Grüße und Dank,
Fabian
Benutzeravatar
fabs0
 
Beiträge: 34
Registriert: Montag 20. März 2017, 12:24
Fahrzeug: Distance Wide, '92, 1G mit LLK und ÖK

Re: Calira 12/12 - Trennrelais

Beitragvon tiemo » Samstag 8. Juli 2017, 20:55

Hallo Fabian!

Erst mal super, dass das so geklappt hat, Glückwunsch!

Zu den Tantalelkos: Meist ist der "Tropfen" auf einer Seite beschriftet, relativ klein und meist in silber oder schwarz. Der Größe nach würde ich die Elkos (hab den Schaltplan leider nicht vorliegen) auf etwa 2.2µF bis 4.7µF Kapazität und 25V Spannungsfestigkeit schätzen. Wenn du sie ausgebaut hast, kannst du die Beschriftung bestimmt erkennen.
Wichtig ist, wie herum diese Teile eingebaut sind, sie haben einen Plus- und einen Minuspol und werden bei Verpolung zerstört (meist so richtig mit Knall und Rauch), das solltest du vorher feststellen und markieren. Auch die Becherelkos, die ich als Ersatz empfohlen habe, sind markiert. Sie stecken meist in einem Schrumpfschlauch mit Beschriftung und einer schwarzen Linie zur Kennzeichnung des Minuspols. Die Spannung der neuen Bauteile sollte mindestens 25V betragen, mehr schadet nicht, wenn es von der Baugröße noch vertretbar ist. Der Kapazitätswert sollte übereinstimmen.

Gruß,
Tiemo
tiemo
 
Beiträge: 3913
Registriert: Freitag 6. August 2010, 09:01
Fahrzeug: 91er LT28 1S WOMO kurz


Zurück zu LT-Karmannecke

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast