Zündspule Vorwiderstand

Speziell für die Benziner unter den LT Fahrern(innen) . Spezielle Themen rund um den benzingetrieben LT also hier!
Gäste dürfen nur lesen. Registrierte Benutzer und LT-Freunde dürfen lesen, schreiben und Anhänge erstellen.

Zündspule Vorwiderstand

Beitragvon Jabba » Sonntag 3. Januar 2016, 20:50

Bin gerade die Zündanlage unseres ch benziners am durchchecken, da er nicht gescheit unter last zieht.

Unterbrecherkontakt muss neu und in dem zuge auch direkt verteilerkappe und finger.

Was mich bei der zündspule irritiert, ist das ich den Vorwiderstand nicht finden kann.
Laut wiki bzw aufdruck der spule, sollte aber einer zu finden sein.
Aufdruck :Widerstand vorschalten.
Bosch 0221119021 171905115

Der Widerstand sollte doch direkt in der naehe der spule sitzen?
Es exestieren auch keine losen kabel, die zeigen taeten, das da mal eine war.

Kann man dann die spule auch ohne benutzen, oder sollte ich ein widerstand zwischenschalten, oder eine spule mit widerstand kaufen? Wenn ja, welche?
Benutzeravatar
Jabba
 
Beiträge: 679
Registriert: Dienstag 3. März 2015, 22:17
Wohnort: Dormagen
Fahrzeug: LT 28 CH 2.0 Benziner 55KW Bjh 79

Re: Zündspule Vorwiderstand

Beitragvon 9300NP » Montag 4. Januar 2016, 20:02

Hallo Jabba,

zumindest kann ich dir so viel sagen: bei mir die gleiche Geschichte (CH, EZ:´79): "Widerstand vorschalten" auf der Spule, jedoch eindeutig nichts dergleichen zu finden. Auch keine Abdrücke, Schraubpunkte oder ähnliches, die auf einen ehemals angebrachten Widerstand deuten...

Wenn du eh dabei bist, Geld in die Zündung zu investieren - hast du bereits über eine kontaktlose Zündung nachgedacht (z.B. fulmax)?

Grüße Thomas
Benutzeravatar
9300NP
 
Beiträge: 10
Registriert: Sonntag 29. November 2015, 17:16
Fahrzeug: LT31 Feuerwehr EZ04/79

Re: Zündspule Vorwiderstand

Beitragvon Jabba » Montag 4. Januar 2016, 21:17

Danke dir fuer die info Thomas,

Jupp schon drueber nachgedacht.
Hast du die bei dir drin? Hab mal gelesen, bei dem thema, das die ja an dem Vorwiderstand angeschlossen werden sollen, wie hast du das geloest?
Benutzeravatar
Jabba
 
Beiträge: 679
Registriert: Dienstag 3. März 2015, 22:17
Wohnort: Dormagen
Fahrzeug: LT 28 CH 2.0 Benziner 55KW Bjh 79

Re: Zündspule Vorwiderstand

Beitragvon Kilometermann » Montag 4. Januar 2016, 22:07

Hallo Jabba,

die kontaktlosen Zündungen funktionieren mit beiden Versionen. Werden je nachdem aber unterschiedlich angeschlossen.

Ist auf jeden Fall bei meiner Laubtec so.

http://www.laubtec.de/

Anrufen, hinschicken, glücklich werden. Kostet mit allem um die 150 €, falls der Zündversteller überholt werden muss.

Gruß Tobias
Benutzeravatar
Kilometermann
 
Beiträge: 45
Registriert: Montag 24. Dezember 2012, 00:00
Wohnort: Kassel
Fahrzeug: VW lt28 Sven Hedin, VW K70, VW Käfer

Re: Zündspule Vorwiderstand

Beitragvon 9300NP » Dienstag 5. Januar 2016, 00:28

Hallo zusammen,

ich habe die Zündung von fulmax drin (irgendwas mit 78.90€ bei ebay). Dort gibt es dann Angaben zum Thema Zündspule und oder Vorwiderstand. Es funktioniert problemlos mit der alten Spule - zur Sicherheit habe ich mir jetzt aber noch eine empfohlene Hochleistungszündsspule von Bosch bestellt. Nach all den Jahren schadet hier eine neue Spule wohl kaum. Das Ganze läuft bisher super - allerdings nur in der Einfahrt hoch und runter :grin: - noch habe ich Probleme mit der Zulassung des LT. Ab Donnerstag bin ich mit Kurzzeitkennzeichen auf Tour und könnte berichten.

Bei Interesse würde ich die Einbauanleitung (mit Spulenempfehlungen) einscannen und schicken.

Zu laubtec kann ich nichts sagen - sieht aber (Einschätzung nach kurzer google-Recherche) sehr solide und gut verarbeitet aus.

Viele Grüße
Benutzeravatar
9300NP
 
Beiträge: 10
Registriert: Sonntag 29. November 2015, 17:16
Fahrzeug: LT31 Feuerwehr EZ04/79

Re: Zündspule Vorwiderstand

Beitragvon Jabba » Dienstag 5. Januar 2016, 11:08

Super, danke fuer deinen post.

Über die anleitung wuerde ich mich freuen.

farmprojekt@freenet.de


Ist dann bestimmt der hier, oder?
http://www.ebay.de/itm/FULMAX-Elektroni ... 5d5ee65beb
Benutzeravatar
Jabba
 
Beiträge: 679
Registriert: Dienstag 3. März 2015, 22:17
Wohnort: Dormagen
Fahrzeug: LT 28 CH 2.0 Benziner 55KW Bjh 79

Re: Zündspule Vorwiderstand

Beitragvon Kilometermann » Dienstag 5. Januar 2016, 15:00

Benutzeravatar
Kilometermann
 
Beiträge: 45
Registriert: Montag 24. Dezember 2012, 00:00
Wohnort: Kassel
Fahrzeug: VW lt28 Sven Hedin, VW K70, VW Käfer

Re: Zündspule Vorwiderstand

Beitragvon 9300NP » Dienstag 5. Januar 2016, 15:38

Hallo zusammen,

@Jabba: genau die ist es. Die aktuelle, produktspezifische Antleitung mit Spulenempfehlungen sende ich dir gleich an die Email-Adresse.

@Kilometermann: danke für den Post. Sehr gute und umfangreiche Informationen zum Zündsystem.

Ich habe heute die ersten 15km mit der Zündung zurückgelegt. Ich bin erstaunt, dass der Motor jetzt deutlich ruhiger läuft. Aber vor allem hatte ich bei der Überführungsfahrt ab 80km/h Aussetzer und Leistungsverlust. Der Verdacht fiel auf mangelnde Spritzufuhr - seit heute weiß ich, dass es an der Zündung lag. Der LT zieht locker bis 100 durch - danach habe ich es - dank demontierter Motorhaube mit der Angst zu tun bekommen :roll: und ihn wieder mit 75km/h rollen lassen...

Viele Grüße
Thomas
Benutzeravatar
9300NP
 
Beiträge: 10
Registriert: Sonntag 29. November 2015, 17:16
Fahrzeug: LT31 Feuerwehr EZ04/79

Re: Zündspule Vorwiderstand

Beitragvon Tornante » Dienstag 5. Januar 2016, 18:04

9300NP hat geschrieben:Hallo zusammen,

... Aber vor allem hatte ich bei der Überführungsfahrt ab 80km/h Aussetzer und Leistungsverlust. Der Verdacht fiel auf mangelnde Spritzufuhr - seit heute weiß ich, dass es an der Zündung lag. Der LT zieht locker bis 100 durch - danach habe ich es - dank demontierter Motorhaube mit der Angst zu tun bekommen :roll: und ihn wieder mit 75km/h rollen lassen...

Viele Grüße
Thomas


Interessant, die gleiche Problematik habe ich auch, wobei bei meinem ohne Tankdeckel eine Problemveschiebung auf 100 km/h erfolgt. Ich guck mal im Frühjahr Zündung und Tankbelüftung nach.

Grüße
Philipp
Tornante
 
Beiträge: 80
Registriert: Montag 22. September 2014, 19:34
Fahrzeug: LT 28 kurz, 06/77, CH

Re: Zündspule Vorwiderstand

Beitragvon Jabba » Dienstag 5. Januar 2016, 20:56

so, direkt mal bei ebay von Fulmax die Einheit bestellt
Benutzeravatar
Jabba
 
Beiträge: 679
Registriert: Dienstag 3. März 2015, 22:17
Wohnort: Dormagen
Fahrzeug: LT 28 CH 2.0 Benziner 55KW Bjh 79

Re: Zündspule Vorwiderstand

Beitragvon Jabba » Donnerstag 7. Januar 2016, 13:56

Da ich ja bei anstehenden reperaturen nicht still sitzen kann und gestern der unterbrecherkontakt und dier kondensator von beru eingetrudelt sind, hab ich heute mal den kram eingebaut um zu sehen ob die dicke wieder ruhig schnurrt. ( zumal heute die kontaktlose zündeinheit kommt :grin: )

Nach echt nervigen mikrometer arbeit beim einstellen des unterbrechers, laeuft sie wieder ohne mucken und zieht wieder gescheit, komme wieder ohne krampfanfaelle ueber 50 kmh.

Wenn da die tage die fulmax und die passende zündspule ankommt, kann der alte kram getrost in die ersatzteilkiste.

Schon spannend, das bei nur leicht falschen schließwinkel die dicke am rumzicken war. Aber das feineinstellen eines unterbrechers ist ja bald geschichte.
Benutzeravatar
Jabba
 
Beiträge: 679
Registriert: Dienstag 3. März 2015, 22:17
Wohnort: Dormagen
Fahrzeug: LT 28 CH 2.0 Benziner 55KW Bjh 79

Re: Zündspule Vorwiderstand

Beitragvon LT-Harry » Donnerstag 7. Januar 2016, 18:46

Jabba hat geschrieben:Nach echt nervigen mikrometer arbeit beim einstellen des unterbrechers, laeuft sie wieder ohne mucken und zieht wieder gescheit, komme wieder ohne krampfanfaelle ueber 50 kmh.


Servus Jabba
Mit einem Micormeter Unterbrecherkontakte einstellen, wie geht das denn??
https://en.wikipedia.org/wiki/Micrometer

Gruß @Harry
Ich bin verantwortlich für das, was ich sage (schreibe) aber nicht für das, was du denkst.
Benutzeravatar
LT-Harry
 
Beiträge: 751
Registriert: Mittwoch 11. April 2007, 09:46
Wohnort: Mittelfranken
Fahrzeug: LT35 DWG Karmann

Re: Zündspule Vorwiderstand

Beitragvon Jabba » Donnerstag 7. Januar 2016, 18:56

Lol, nein, mikrometer als Maß einheit
https://de.m.wikipedia.org/wiki/Mikrometer
Benutzeravatar
Jabba
 
Beiträge: 679
Registriert: Dienstag 3. März 2015, 22:17
Wohnort: Dormagen
Fahrzeug: LT 28 CH 2.0 Benziner 55KW Bjh 79

Re: Zündspule Vorwiderstand

Beitragvon LT-Harry » Donnerstag 7. Januar 2016, 21:41

Jabba hat geschrieben:Lol, nein, mikrometer als Maß einheit
https://de.m.wikipedia.org/wiki/Mikrometer


:grin:
Auf wieviel "Mccrometer" hast du dann den eingestellt??

Gruß @Harry
Ich bin verantwortlich für das, was ich sage (schreibe) aber nicht für das, was du denkst.
Benutzeravatar
LT-Harry
 
Beiträge: 751
Registriert: Mittwoch 11. April 2007, 09:46
Wohnort: Mittelfranken
Fahrzeug: LT35 DWG Karmann

Re: Zündspule Vorwiderstand

Beitragvon CustomCamperLT35 » Donnerstag 7. Januar 2016, 22:08

Hallo Leute

will das bei meinem LT35 2.0 Ch-Motor auch nachrüsten und soll jetzt in der Bestellanfrage angeben ob Bordnetz: Minus auf Masse oder Plus auf Masse?

Kann mir jemand helfen was ich da angeben soll?

Mit besten Dank im Voraus
Benutzeravatar
CustomCamperLT35
 
Beiträge: 21
Registriert: Mittwoch 16. Juli 2014, 11:43
Fahrzeug: LT35; BJ 1980; EZ nach WOMO-Umbau 1983; 2,0 CH;

Re: Zündspule Vorwiderstand

Beitragvon Jabba » Donnerstag 7. Januar 2016, 22:18

Sollte klassisch minus auf masse sein.

@harry wsren ca 380 mikrometer ;-)
Benutzeravatar
Jabba
 
Beiträge: 679
Registriert: Dienstag 3. März 2015, 22:17
Wohnort: Dormagen
Fahrzeug: LT 28 CH 2.0 Benziner 55KW Bjh 79

Re: Zündspule Vorwiderstand

Beitragvon LT-Harry » Donnerstag 7. Januar 2016, 22:37

Servus
In meiner Lehrzeit waren deine 380Micrometer mal 0,40 mm
Gruß @Harry
Ich bin verantwortlich für das, was ich sage (schreibe) aber nicht für das, was du denkst.
Benutzeravatar
LT-Harry
 
Beiträge: 751
Registriert: Mittwoch 11. April 2007, 09:46
Wohnort: Mittelfranken
Fahrzeug: LT35 DWG Karmann

Re: Zündspule Vorwiderstand

Beitragvon Jabba » Samstag 9. Januar 2016, 18:46

So, hat alles geklappt.
Läuft gut mit der neuen Hochleistungsspule von Bosch und dem Fulmax.
Morgen werde ich noch die Zündung einstellen/checken.

Bin nur einmal um Block gefahren und hört/fühlt sich alles normal an. Bin mal auf Langstrecke gespannt und ob sich was am Verhalten verbessert hat im Gegensatz zu einer frischen Standard Zündung.
Wird ja auch immer gesagt, das es sich positiv auf den Spritverbrauch auswirken soll.


Danke dir für die Tips.

Ruhiges Restwochenende
Benutzeravatar
Jabba
 
Beiträge: 679
Registriert: Dienstag 3. März 2015, 22:17
Wohnort: Dormagen
Fahrzeug: LT 28 CH 2.0 Benziner 55KW Bjh 79

Re: Zündspule Vorwiderstand

Beitragvon Tornante » Samstag 2. April 2016, 16:57

Tornante hat geschrieben:
9300NP hat geschrieben:Hallo zusammen,

... Aber vor allem hatte ich bei der Überführungsfahrt ab 80km/h Aussetzer und Leistungsverlust. Der Verdacht fiel auf mangelnde Spritzufuhr - seit heute weiß ich, dass es an der Zündung lag. Der LT zieht locker bis 100 durch - danach habe ich es - dank demontierter Motorhaube mit der Angst zu tun bekommen :roll: und ihn wieder mit 75km/h rollen lassen...

Viele Grüße
Thomas


Interessant, die gleiche Problematik habe ich auch, wobei bei meinem ohne Tankdeckel eine Problemveschiebung auf 100 km/h erfolgt. Ich guck mal im Frühjahr Zündung und Tankbelüftung nach.

Grüße
Philipp


So, jetzt bin ich drauf gekommen. Für den Fall, dass jemand ähnliche Probleme hat: Bei mir war die Dichtung für das Schwimmernadelventil zu dick, 2,0 statt 1,5 mm.
Tornante
 
Beiträge: 80
Registriert: Montag 22. September 2014, 19:34
Fahrzeug: LT 28 kurz, 06/77, CH

Re: Zündspule Vorwiderstand

Beitragvon Jabba » Sonntag 3. April 2016, 00:30

So, langstrecke erfolgreich absolviert. Faehrt viel ruhiger bei 100 km/h als vorher.
Vorher war Reisegeschwindigkeit bei ca 90 km/h und mal zum überholen bei 100, wo man aber vom sound das Gefühl hatte, man wuerde sie schon quälen.
Jetzt faehrt sie 100 und macht einen zufriedenen sound, super.

Wenn wir wieder zuhause angekommen sind, kann ich erst checken wie der spritverbrauch ist.
Da wir nach dem umbau auf kontaktlose zündung hauptsächlich kurzfahrten und stadtfahrten gemacht hatten, inc nutzung des Chokes wegen der Temperaturen, war der verbrauch recht erhoeht, bei ca 21 l.
Ist unser erster winter und war sehr erschroken, das der verbrauch so hoch lag und hat schon schiess, das ich die zündung nicht richtig eingestellt hatte, aber es gibt ja etliche aussagen, das der verbrauch bei nutzung des choks enorm ist.
Benutzeravatar
Jabba
 
Beiträge: 679
Registriert: Dienstag 3. März 2015, 22:17
Wohnort: Dormagen
Fahrzeug: LT 28 CH 2.0 Benziner 55KW Bjh 79

Re: Zündspule Vorwiderstand

Beitragvon Tornante » Sonntag 3. April 2016, 12:06

Na ja, wenn bei Euch in Dormagen die Ampelschaltungen auch so bluna sind wie in Augsburg und man ständig die Fuhre neu beschleunigen muss, ist ein hoher Verbrauch nicht verwunderlich. Aber Du könntest ja noch die Vergasereinstellung überprüfen, evtl läuft er zu fett.
Tornante
 
Beiträge: 80
Registriert: Montag 22. September 2014, 19:34
Fahrzeug: LT 28 kurz, 06/77, CH

Re: Zündspule Vorwiderstand

Beitragvon Jabba » Sonntag 3. April 2016, 18:50

So, zuhause angekommen. Spannend, da wir das erstemal im roten/reservebereich gefahren sind auf den letzten 20 km. War mir nicht sicher wieviel man damit noch fahren kann, sind ja meistens 50km. Jetzt beim tanken, passten 58 liter in den tank, heisst waeren noch 12 l rest im tank, also muesste der reservebereich ja bei 15l restmenge anfangen, waeren also dicke 100 km.

Lange rede kurzer sinn,

Verbrauch nach 270km autobahn 13,6l / 100 km

Also gensusoviel, wie vor dem umbau auf kontaktlose zündung und einstellen der zündung. Aber, wir konnten 10 km/h schneller reisen und hatten winterreifen drauf.

Bin demnaechst mal gespannt wie viel es an differenz im verbrauch mit sommerreifen werden.
Benutzeravatar
Jabba
 
Beiträge: 679
Registriert: Dienstag 3. März 2015, 22:17
Wohnort: Dormagen
Fahrzeug: LT 28 CH 2.0 Benziner 55KW Bjh 79

Re: Zündspule Vorwiderstand

Beitragvon audiraudies » Freitag 30. Juni 2017, 12:08

Ich habe meinem DL auch eine elektronische Zündung von Fulmax gegönnt.
Einziges Problem war, das die Zündanlage den Vorwiderstand für die Zündspule als Kabel ausgeführt hat.
Die Fulmax braucht aber eine "echte" Klemme 15. Die habe ich mir dann vom Leerlaufabschaltventil geholt.
Eingebaut, Zündzeitpunkt eingestellt, läuft.
Einen Minderverbrauch konnte ich nicht feststellen, aber in der Warmlaufphase gibt es jetzt kein Ruckeln und Bocken mehr.
Fährt sich fast wie ein modernes (langweiliges) Auto.
Gruß
Stefan
Benutzeravatar
audiraudies
 
Beiträge: 369
Registriert: Donnerstag 23. August 2012, 16:15
Wohnort: Sereetz bei Lübeck
Fahrzeug: LT28 Karmann Bj.78, CH + LT31 Feuerwehr Bj.86, DL


Zurück zu LT-Benzinerecke

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast