LT 28 CP-Motor wird zu heiß

Hier sollte alles das rein was mit dem LT im allgemeinen zu tun hat. Auch die Themen Steuern und Versicherung gehören hier her.
Gäste dürfen nur lesen. Registrierte Benutzer und LT-Freunde dürfen lesen, schreiben und Anhänge erstellen.

Re: LT 28 CP-Motor wird zu heiß

Beitragvon meiestro » Donnerstag 30. August 2018, 13:01

Hallo zusammen,

anbei ein kleines Update, leider hat sich nicht viel getan weil ich im Urlaub war.
Ich habe die Ladeluftverrohrung nun fertig geschweisst, heute Abend folgen noch Fotos im Eingebauten Zustand. Das ganze war wirklich ein ewiges EIn- und Ausbauen bis es gepasst hat:
Bild

Heute oder Morgen will ich auch die sauende Ölpumpe in Angriff nehmen:
- Kann ich die Schraube der Umlenkrolle rausschrauben, ohne die Umlenkrolle und somit den Zahnriemen runterzumachen?
- Welches Locktite nehm ich da am besten und wie viel?
- gibt es sonst was zu beachten?


Aktuell stellt sich mir auch die Frage, wo ich den zustätzlichen Ölkühler einbauen werde und welcher es wird. Entweder neben dem LLK auf der Fahrerseite oder unter dem LLk. Anregungen immer gerne her!

Grüße,
Chris
Benutzeravatar
meiestro
 
Beiträge: 96
Registriert: Dienstag 1. Juli 2014, 08:28
Fahrzeug: LT Sven Hedin, CP-Motor 75PS, BJ. 1980

Re: LT 28 CP-Motor wird zu heiß

Beitragvon meiestro » Freitag 31. August 2018, 11:41

Anbei wie versprochen der eingebaute Zustand, ich bin der Meinung es sieht ganz ordendlich aus. An den Enden der Rohre habe ich noch Wülste angeschweisst, dass die Schläuche ordendlich mit einer Schlauchklemme darüber festgemacht werden können:

Bild

Bild


Außendurchmesser der Rohre ist 51mm, Innendurchmesser 46mm. (2,4mm Wandstärke)
Den Zusatzölkühler plaziere ich vermutlich direkt unter dem LLK in selber Neigung nach unten. Wird warscheinlich einer mit 19 Reihen, 330mmx145mmx50mm, falls von euch keine Einwände dazu kommen.

Grüße, Chris
Benutzeravatar
meiestro
 
Beiträge: 96
Registriert: Dienstag 1. Juli 2014, 08:28
Fahrzeug: LT Sven Hedin, CP-Motor 75PS, BJ. 1980

Re: LT 28 CP-Motor wird zu heiß

Beitragvon masmat21 » Freitag 31. August 2018, 15:40

Willst du mit dem LT im Rennsport fahren? :grin:

Denke das 10 reihen auch reichen werden fahre selbst nur einen 9 Reihen Ölkühler in meinen Typ81 Coupe.. Und der wird anderst bewegt wie der LT wichtig ist das der Ölkühler Thermostat gesteuert ist sonst braucht er laaange bis er über haupt warm wird...
Benutzeravatar
masmat21
 
Beiträge: 281
Registriert: Donnerstag 18. August 2016, 16:28
Wohnort: Heilbad Heiligenstadt
Fahrzeug: VW LT 35

Re: LT 28 CP-Motor wird zu heiß

Beitragvon meiestro » Freitag 7. September 2018, 09:43

Hallo zusammen,

die letzten Tage hat sich viel getan und ich hoffe, dass ich den LT heute auf die Straße bekomme. Ich werde versuchen heute oder Morgen mal ein größeres Update zu posten, hab wieder ziemlich viel geändert und finde dass die aktuelle Lösung nun ziemlich schick geworden ist.

Zum Ölkühler: Hab bis jetzt noch keinen bestellt, vermutlich reicht der 10-Reihige auch. Platztechnisch würde der 19-Reihige allerdings auch schön reinpassen und es ist doch immer besser wenn man mehr hat :lol: Nein, mal schauen - da kümmer ich mich nächste Woche drum!

Grüße,
Chris
Benutzeravatar
meiestro
 
Beiträge: 96
Registriert: Dienstag 1. Juli 2014, 08:28
Fahrzeug: LT Sven Hedin, CP-Motor 75PS, BJ. 1980

Re: LT 28 CP-Motor wird zu heiß

Beitragvon meiestro » Mittwoch 12. September 2018, 18:26

Hallo zusammen,

anbei ein Update vom aktuellen Stand. Die Verrohrung vom Turbolader zum LLK oben rum ging sehr knapp an der Motorhaube und hat mir so nicht gefallen, deshalb hab ich das ganze nun kurzerhand nach unten rausgeführt. Dazu habe ich den Seegerring vom Turbolader geöffnet, den vorderen Teil des Laders gedreht und für die Befestigung der Überdruckdose neue Bohrungen plus Gewinde eingedreht. Auch wenn es Platztechnisch immer noch sehr knapp zugeht, finde ich dass es schick geworden ist.

Bilder der fertigen und lackierten Verrohrung, dafür dass ich erst seit kurzem selbst schweisse bin ich sehr zufrieden:
Bild

Turboabgang und Verrohrung untern aus dem Motorraum heraus:
Bild

Verrohrung eingebaut:
Bild

Versetzter Ölfilter, eingebaut:
Bild

Ansonsten habe ich letzte Woche erfolglos versucht, den Förderbeginn der ESP einzustellen weil mein LT beim Anlassen immer noch bestialisch raucht. Werde das ganze dieses Wochenende noch einmal in aller Ruhe mit der Anleitung im Wiki versuche. Hab hier auch ein paar alte Beiträge durchforstet und denke dass ich das so hinbekomme, einzig nicht ganz klar ist mir folgendes:
Wenn ich die Uhr mit Taststift in den Adapter(M8, welcher schon in die Prüföffnung an der ESP eingeschraubt ist) einführe, muss ich in mittels einer kleinen Imbusschraube fixieren. Woher weiss ich, wie weit ich die Uhr mit Taststift in den Adapter einführen muss, bevor ich sie fixiere?

Noch was zum lachen:
Beim rangieren im Hof hab ich mich gewundert, warum die Lenkung bei Volleinschlag links das vribrieren anfängt. Bin dem ganzen auf den Grund gegangen und hab folgendes festgestellt: Dadurch, dass ich unter den Motorhalter auf der Beifahrerseite ein Adapterstück mit 1cm Dicke untergelegt habe, liegt das Lenkgestänge bei Volleinschlag der Lenkung an der Kante der Ölwanne auf :grin:
Da es wirklich nur die Kante der Ölwanne ist, kann ich das ganze aber leicht nach unten biegen, dann sollte das ganze ein Ende haben!

Wie immer sind Meinungen oder Verbesserungsvorschläge herzlich willkommen!
Grüße,
Chris
Benutzeravatar
meiestro
 
Beiträge: 96
Registriert: Dienstag 1. Juli 2014, 08:28
Fahrzeug: LT Sven Hedin, CP-Motor 75PS, BJ. 1980

Re: LT 28 CP-Motor wird zu heiß

Beitragvon tiemo » Mittwoch 12. September 2018, 21:18

Hallo Chris!

meiestro hat geschrieben:Ansonsten habe ich letzte Woche erfolglos versucht, den Förderbeginn der ESP einzustellen weil mein LT beim Anlassen immer noch bestialisch raucht. Werde das ganze dieses Wochenende noch einmal in aller Ruhe mit der Anleitung im Wiki versuche. Hab hier auch ein paar alte Beiträge durchforstet und denke dass ich das so hinbekomme, einzig nicht ganz klar ist mir folgendes:
Wenn ich die Uhr mit Taststift in den Adapter(M8, welcher schon in die Prüföffnung an der ESP eingeschraubt ist) einführe, muss ich in mittels einer kleinen Imbusschraube fixieren. Woher weiss ich, wie weit ich die Uhr mit Taststift in den Adapter einführen muss, bevor ich sie fixiere?


Das ist kein Geheimnis: Die Uhr soll mit ca. 3mm Vorspannung befestigt werden, also führst du sie ein, bis der Zeiger sich dreht und schiebst weiter, bis der kleine Zeiger ca. 3mm anzeigt, dann so fixieren. Selbst, wenn die Pumpe zufällig auf Hub stand, ist das jetzt nicht schlimm, weil der Hub weitaus weniger als die 3mm Vorspannung beträgt. Die Vorspannung ist auch deswegen nötig, damit der Stift sicher gegen den Förderkolben gedrückt wird. Dann dreht man den Motor vorwärts auf OT, der Zeiger bewegt sich, und dann wieder rückwärts, bis der Zeiger stehen bleibt, und bei diesem Wert "nullt" man die Skala. Nun kann man messen.

Gruß,
Tiemo
tiemo
 
Beiträge: 4280
Registriert: Freitag 6. August 2010, 09:01
Fahrzeug: 91er LT28 1S WOMO kurz

Re: LT 28 CP-Motor wird zu heiß

Beitragvon meiestro » Samstag 15. September 2018, 16:31

Hi Tiemo,

ich hab es heute nochmal versucht:
- Adapter eingeschraubt und Uhr mit 3mm Vorspannung befestigt.
- Kurbelwellenschwungrad auf OT (Strich mit 0) gestellt
- Nockenwellenzahnrad hinten gelöst und mit dem Spezialschlüssel aus der LT Wiki im Uhrzeigersinn gedreht bis die Uhr stehenbleibt (im Uhrzeigersinn aus Fahrtrichtung, sprich Blick durch die Windschutzscheibe)
- Uhr auf Null gestellt und dann das Nockenwellenzahnrad gegen den Uhrzeigersinn (aus Fahrtrichtung) gedreht bis die Uhr 0,85 anzeigt
- Nockenwellenrad vorsichtig mit dem Gegenhalter und Schlüssel angezogen
- Mit dem Schraubenzieher am Nockenwellenschwungrad verstellt und dann wieder auf OT - 0,85 auf der Uhr

Bild

Ist das so richtig oder hab ich was falsch gemacht? Der Motor läuft auf jeden Fall viel ruhiger und raucht nicht mehr beim Anlassen.
Wenn ich beim Fahren auf Vollgas gehe oder untertourig aufs Gass gehe, lasse ich hinter mir nun aber eine gewaltige schwarze Rauchwolke stehen. Die Spassschraube habe ich bis jetzt nicht angerührt.

Ansonsten muss ich mich jetzt auch noch um die ESP kümmern, die schiebt ja immernoch Diesel in den Schlauch der Ladedruckanzeige. Ist der folgende Dichtsatz der richtige, bzw kann ich die Dichtung für den Taststift auch einzeln kaufen und welche Membran brauche ich?
https://www.ebay.de/itm/Dichtsatz-f%C3% ... 1438.l2649

Danke und Grüße,
Chris
Benutzeravatar
meiestro
 
Beiträge: 96
Registriert: Dienstag 1. Juli 2014, 08:28
Fahrzeug: LT Sven Hedin, CP-Motor 75PS, BJ. 1980

Re: LT 28 CP-Motor wird zu heiß

Beitragvon tiemo » Samstag 15. September 2018, 22:17

Hallo Chris!

Abschließend sollte man den Motor immer mehrere Umdrehung mit dem Anlasser bei abgezogenem ELAB-Stecker durchdrehen, dann nochmals nur in Drehrichtung wieder auf OT und den Ausschlag der Uhr kontrollieren.
Macht man so, damit sich der Zahnriemen mit der Einstellung "setzt" und man kein Schleppspiel mit misst. Gerade, wenn der Motor rußt, sollte man das nochmal kontrollieren.
Die Drehrichtung des Motors ist, wenn man hinter der ESP sitzt und nach vorne blickt, linksherum gegen den Uhrzeigersinn, das obere Trumm des ESP-Zahnriemens bewegt sich nach links.
Nur zum Nullen der Messuhr wird der Motor gegen seine Drehrichtung aus dem OT gedreht, bis der Zeiger sich nicht mehr bewegt, dann die Skala auf Null gedreht.

Wenn der Förderbeginn ok ist und der Motor rußt immer noch, obwohl nichts an der "Spaßschraube" verstellt wurde, sollte man mal die Einspritzdüsen checken und, wenn diese auch ok sind, einen Kompressionstest machen (solange die Düsen ausgebaut sind, geht das ratz-fatz). Wenn in dem Bereich alles stimmt, bleibt eigentlich nur noch die ESP selbst als Fehlerquelle. Vielleicht ist da doch mehr im Argen als nur die defekte Membran in Verbindung mit der verstopften Hinterlüftungsbohrung und der defekte O-Ring am Abtaststift...

Beim untertourigen Fahren dagegen ist das Rußen völlig normal beim LT: Unterhalb der Leerlaufdrehzahl geht die ESP auf "Startmenge", das ist eigentlich gedacht, damit der Motor besser anspringt.

Gruß,
Tiemo
tiemo
 
Beiträge: 4280
Registriert: Freitag 6. August 2010, 09:01
Fahrzeug: 91er LT28 1S WOMO kurz

Re: LT 28 CP-Motor wird zu heiß

Beitragvon meiestro » Sonntag 16. September 2018, 14:58

Hallo Tiemo,

hab das ganze noch einmal gemacht und dann nach mehrmaligem Motordrehen per Anlasser überprüft. Nun läuft er ruhig und raucht auch bei Vollgas nicht mehr schwarz. :FREU:

Grüße,
Chris
Benutzeravatar
meiestro
 
Beiträge: 96
Registriert: Dienstag 1. Juli 2014, 08:28
Fahrzeug: LT Sven Hedin, CP-Motor 75PS, BJ. 1980

Re: LT 28 CP-Motor wird zu heiß

Beitragvon meiestro » Donnerstag 20. September 2018, 17:05

Hi Tiemo,

kannst du mir zum Austausch des O-Rings des Taststiftes bitte nochmal erklären, welche Kugeln ich herausschlagen muss und wie das mit dem Stift des Drehpunktes für den Übertragungshebel gehen soll?(Ist das der Übertragungshebel, an dem der Gaszug hängt?)
Ist die Kugeln im Bild unten Mittig unter der gelben Markierung auf der Gewindstange (und auf der anderen Seite) die richtige und klopf ich die einfach nach innen rein?
Ich muss ja quasi nur die 4 Imbusschrauben öffnen und kann die LDA DOse von der ESP abheben, gibt es hierbei etwas zu beachten?
Danke und Grüße,
Chris

Bild



tiemo hat geschrieben:Hallo Chris!

Das scheint echt Diesel zu sein in der Leitung. Würde bedeuten, dass die Abdichtung des Abtaststiftes der LDA in der ESP UND die Membran hinüber ist. Um an das Teil zu kommen, muss man zwei Kugeln herausschlagen, den Stift im Drehpunkt des Übertragungshebels ebenfalls, dann kann man den Stift nach hinten hinter einer Schraube hervorziehen und mit einem neuen O-Ring versehen (aus dem Dichtsatz für Turbodiesel). Danach muss man sehen, was man anstelle der beiden Kugeln zum Verschließen nimmt, Bosch hat da dann ein Gewinde geschnitten und zwei kurze Schrauben eingesetzt.
Es ist natürlich die Frage, ob der Diesel da wirklich so hingekommen ist, denn im unteren Bereich, unterhalb der Membran, gibt es noch einen Belüftungsschnöpel, wo es zuerst rauskommen müsste. Vielleicht ist der Kraftstoff auf ganz anderem Weg dort hingelangt? Bei Montage oder Reinigung? Evt. mal falsch zusammengesteckt und das ist Lecköl von den Düsen?

Bild

Gruß,
Tiemo
Benutzeravatar
meiestro
 
Beiträge: 96
Registriert: Dienstag 1. Juli 2014, 08:28
Fahrzeug: LT Sven Hedin, CP-Motor 75PS, BJ. 1980

Re: LT 28 CP-Motor wird zu heiß

Beitragvon tiemo » Donnerstag 20. September 2018, 19:10

Hallo Chris,

ja, das sind die Kugeln. Erst auf einer Seite klopfen, dass sie auf der anderen rausgeht, dann wieder rückwärts, dass beide raus sind.
Nach der Reparatur Gewinde schneiden und kurze Schrauben mit Kupferdichtungen einsetzen.

Vor dem Abnehmen des Deckels unbedingt die Mengenschraube genau 7 Umdrehungen herausdrehen, sonst kann der Regelhebel verbiegen.
Den Deckel nur ganz leicht abheben, im Innern muss eine Feder am inneren Gashebel der Verstellwelle ausgehängt werden.
Alternativ Gashebel außen demontieren (Stellung gegenüber der Verstellwelle markieren!) und Verstellwelle beim Abheben des Deckels nach innen durchdrücken. Dabei kann allerdings deren Dichtung beschädigt werden, bei der Gelegenheit ersetzen.

Gruß,
Tiemo
tiemo
 
Beiträge: 4280
Registriert: Freitag 6. August 2010, 09:01
Fahrzeug: 91er LT28 1S WOMO kurz

Re: LT 28 CP-Motor wird zu heiß

Beitragvon meiestro » Dienstag 23. Oktober 2018, 16:13

Hallo zusammen,

nachdem ich mich länger nicht mehr gemeldet habe, hier mal ein aktueller Stand:

Der Ölkühler ist jetzt montiert und die Leitungen dafür gebogen:

Bild
Bild

Ich wollte ihn erst mit beiden Anschlüssen nach unten verbauen, war mir aber dann nicht sicher ob dann immer Luft im Kühler beibt, da die Luft im oberen Bereich des Kühlers nicht heraus kann. Nun ist er Hochkant verbaut, Zuleitung unten und Ableitung oben, dann drückt es die Luft auf jeden Fall raus. Mehr Platz rund um den LLK habe ich so auch, für den Fall dass doch mal ein anderer reinkommt.

Die Dichtung um den Taststift der ESP habe ich nun auch gewechselt und hoffe dass es dicht ist:


Bild

Anbei noch eine weitere Spielerei, die ich mir in den Kopf gesetzt habe:

Bild

Im T3 Forum gibts eine Anleitung, wie man einen Drehzahlmesser aus dem Tittentacho eines Golf 1 Benziner auf Diesel umbaut, sodass er mit dem Signal von der Klemme W funktioniert. Ich hab die Bestückung der Platine gemäß der Anleitung getauscht und werde das ganze mit einem Frequenzgernerator nächste Woche justieren. Ob es letztendlich funktioniert kann ich noch nicht sagen, schick wäre es auf jeden Fall den Drehzahlmesser mit der Uhr zu tauschen.


Eins noch: Den Ölfilterflansch des ACL habe ich nun komplett rausgeschmissen und werde eine abgeänderten Adapterplatte direkt an den Motorblock setzen. Ölzulauf für den Turbo und Öltemperatursensor werden auch dort untergebracht. Mir war das ganze mit der Ladeluftverrohrung noch zu eng und so ist deutlich mehr Platz. Bilder gibt es, sobald das ganze fertig ist.
Viele Grüße,
Chris
Benutzeravatar
meiestro
 
Beiträge: 96
Registriert: Dienstag 1. Juli 2014, 08:28
Fahrzeug: LT Sven Hedin, CP-Motor 75PS, BJ. 1980

Re: LT 28 CP-Motor wird zu heiß

Beitragvon meiestro » Donnerstag 29. November 2018, 17:19

Hallo zusammen,

langsam wird es wieder Zeit für ein kleines Update! Leider komm ich aktuell so gut wie nicht zum schrauben, darum geht nicht viel weiter.
So sieht meine aktuelle (und hoffentlich finale) Lösung für den Ölfilter aus:

Bild
Bild
Bild

Ölfilteradapter und Zusatz-Ölkühler:
Bild
Bild

Die Freude war groß, als alles eingebaut war, bei der ersten Probefahrt hab ich dann festgestellt dass der maximale Öldruck bei warmen Motor und unter Volllast nur noch knapp über 2 Bar geht (laut VDO Zusatzinstrument, abgegriffen von der original Bohrung des 1,6Bar Schalters). :-(
- am Ölfilter liegt es nicht, der wurde getauscht.
- an meinem selbstgebauten "Adapter" am Ölfilterflansch kann es nicht liegen, das ist ein abgeänderter Mocal Ölfilteradapter, den ich vorher auch schon verwendet hatte, einzig den original VW Ölfilterhalter habe ich rausgelassen
- beim Kaltstart liegt der Öldruck bei 3,5-4 Bar
Ich werde demnächst mal das Mocal Ölthermostat wieder ausbauen(=Zusatz Ölkühler abklemmen) und dann schauen ob der Öldruck wieder höher ist.
Die starren Ölleitungen die ich verwendet habe, haben einen Innendurchmesser von 9mm, könnte das zu knapp dimensioniert sein?

- Welchen Schlauchdurchmesser verwendet Ihr bei verbauten Zusatz-Ölkühlern?
- Kann eine verschlissene Ölpumpe und meine längeren Leitungen und der Zusatz-Ölkühler die Ursache des Druckabfalls sein?

Positives: Mit der jetzigen Lösung und der Ladeluftverrohrung unten neben der Ölwanne raus ist es Platztechnisch echt schön gelöst und sieht ganz elegant aus wie ich finde!

Wie immer freue ich mich über Rückmeldungen, Tipps und Ratschläge :-P
Grüße,
Chris
Benutzeravatar
meiestro
 
Beiträge: 96
Registriert: Dienstag 1. Juli 2014, 08:28
Fahrzeug: LT Sven Hedin, CP-Motor 75PS, BJ. 1980

Re: LT 28 CP-Motor wird zu heiß

Beitragvon tiemo » Freitag 30. November 2018, 11:03

Hallo Chris,

klar kann das an einer verschlissenen Ölpumpe liegen.
Ich würde erst mal testen, welcher Öldruck direkt am Ausgang vorhanden ist, vor deiner Verrohrung /Kühl- und Filtermimik. Wie es aussieht ist dein Öltemperatursensor ja im Vorlauf deines Adapters, evt. könntest du da vorübergehend mal den Druckgeber montieren.
2bar bei Betriebsdrehzahl ist halt schon etwas wenig....
VW gibt bei 80°C Öltemperatur und 2000 1/min mindestens 2.0bar als Grenze an. Bei höherer Drehzahl müsste es dann etwas mehr sein.
Was für Öl hast du denn genommen? Leichtlauföle machen auch geringeren Öldruck.
Na. prüf das erst mal, bevor wir über weitere Ursachen sinnieren...

Gruß,
Tiemo
tiemo
 
Beiträge: 4280
Registriert: Freitag 6. August 2010, 09:01
Fahrzeug: 91er LT28 1S WOMO kurz

Re: LT 28 CP-Motor wird zu heiß

Beitragvon meiestro » Freitag 30. November 2018, 12:34

Hi Tiemo,

danke für die schnelle Antwort! Ich werde morgen den Drucksensor mal in den Adapter schrauben und schauen welcher Druck dort anliegt. Öl habe ich gemäß LT-Wiki 15W-40 verwendet.

Grüße,
Chris
Benutzeravatar
meiestro
 
Beiträge: 96
Registriert: Dienstag 1. Juli 2014, 08:28
Fahrzeug: LT Sven Hedin, CP-Motor 75PS, BJ. 1980

Vorherige

Zurück zu LT-Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast