LT 28 CP-Motor wird zu heiß

Hier sollte alles das rein was mit dem LT im allgemeinen zu tun hat. Auch die Themen Steuern und Versicherung gehören hier her.
Gäste dürfen nur lesen. Registrierte Benutzer und LT-Freunde dürfen lesen, schreiben und Anhänge erstellen.

Re: LT 28 CP-Motor wird zu heiß

Beitragvon meiestro » Dienstag 30. Januar 2018, 21:51

Hallo zusammen,

vielen Dank für die vielen Rückmeldungen.
Ich werde es dann so machen, dass ich die Spannrolle weglasse und den Zahnriemensatz vom 1G (119 Zähne) verbaue. Der Zahnriemen Einspritzpumpe ist beim 1G und ACL ja der gleiche (75 Zähne), dementsprechend sollte folgender Zahnriemensatz inkl. der Umlenkrolle passen:
https://www.pkwteile.de/contitech/10959761
Wasserpumpe werde ich eine vom Hersteller Ruville bestellen:
https://www.kfzteile.com/wasserpumpe/ru ... 65450.html

Grüße,
Chris
Benutzeravatar
meiestro
 
Beiträge: 83
Registriert: Dienstag 1. Juli 2014, 08:28
Fahrzeug: LT Sven Hedin, CP-Motor 75PS, BJ. 1980

Re: LT 28 CP-Motor wird zu heiß

Beitragvon Micha-Schrauber » Dienstag 30. Januar 2018, 22:10

Super Chris,

gute Entscheidung, mit dem 1G Zahnriemensatz...das " Patent " mit dieser Spannrolle hat mir noch nie richtig behagt, und dann ist das auch noch aus Kunststof,,,hm,,,das war gut gemeint mit der Feder an der Spannrolle, aber meiner meiner Meinung nach hat das nie gut funktioniert, und die " Umrüstung " kommt meiner Einstellung sowieso entgegen, ...was nicht verbaut ist, kann auch nicht kaputt gehen...und den Zahnriemensatz zum 1G bekommt man auch viel besser als die Spannrollen, die im Mom. wohl knapp auf dem Markt sind.

Gruß;
Micha
Schönen Gruß aus Mainz am Rhein !
Benutzeravatar
Micha-Schrauber
 
Beiträge: 816
Registriert: Donnerstag 27. September 2012, 20:05
Wohnort: Mainz am Rhein
Fahrzeug: LT28.75PS,Autoschmiede Ausbau+LT55 Niesmann Liner

Re: LT 28 CP-Motor wird zu heiß

Beitragvon meiestro » Mittwoch 21. Februar 2018, 23:40

Hallo zusammen

heute gibt es ein kleines Update von meinem Umbau:
Die CP-Ölwanne hat jetzt einen Rücklauf vom Turbo und einen Peilstab. Probeweise hab ich sie mal kurz am ACL montiert, jetzt wird sie aber erst noch lackiert.

Grüße,
Chris
Dateianhänge
Ölwanne.jpeg
Ölwanne.jpeg (98.52 KiB) 2612-mal betrachtet
Benutzeravatar
meiestro
 
Beiträge: 83
Registriert: Dienstag 1. Juli 2014, 08:28
Fahrzeug: LT Sven Hedin, CP-Motor 75PS, BJ. 1980

Re: LT 28 CP-Motor wird zu heiß

Beitragvon tiemo » Freitag 23. Februar 2018, 14:23

Hallo Chris,

sieht ja gut aus, der Umbau nimmt Formen an.
Wenn du soweit bist, dass der Lader dran ist, dann poste doch bitte auch mal Bilder vom montierten Lader mit montiertem Motorhalter, das interessiert sicher viele CP-Fahrer und in eingebautem Zustand kann man das kaum noch darstellen.

Gruß,
Tiemo
tiemo
 
Beiträge: 4162
Registriert: Freitag 6. August 2010, 09:01
Fahrzeug: 91er LT28 1S WOMO kurz

Re: LT 28 CP-Motor wird zu heiß

Beitragvon Micha-Schrauber » Samstag 24. Februar 2018, 01:15

Hallo Chris,

finde auch, sieht gut aus... :TOP:
...aaaaber viel besser sieht das Mädel auf der Pinwand dahinter aus... :oops: :doppel_top: ...was lernen wir daraus...achte auf den Hintergrund... :grin:

wie hast denn die Höhe ermittelt, wo der Eingang für den Peilstab sein muss, weil der Motor ja steht, nicht dass die Angaben am Stab dann falsch sind ?

Gruß,
Micha
Schönen Gruß aus Mainz am Rhein !
Benutzeravatar
Micha-Schrauber
 
Beiträge: 816
Registriert: Donnerstag 27. September 2012, 20:05
Wohnort: Mainz am Rhein
Fahrzeug: LT28.75PS,Autoschmiede Ausbau+LT55 Niesmann Liner

Re: LT 28 CP-Motor wird zu heiß

Beitragvon tiemo » Samstag 24. Februar 2018, 13:54

Hallo!

Micha-Schrauber hat geschrieben:wie hast denn die Höhe ermittelt, wo der Eingang für den Peilstab sein muss, weil der Motor ja steht, nicht dass die Angaben am Stab dann falsch sind ?


Tja, Micha, vielleicht hängt genau deswegen das Bild von dem Mädel da hinten an der Wand? Darauf ist ja alles ganz gut erkennbar..... *duck und wegrenn*

Gruß,
Tiemo
tiemo
 
Beiträge: 4162
Registriert: Freitag 6. August 2010, 09:01
Fahrzeug: 91er LT28 1S WOMO kurz

Re: LT 28 CP-Motor wird zu heiß

Beitragvon meiestro » Dienstag 27. Februar 2018, 10:30

Hallo zusammen,

ich war die letzten Tage unterwegs, deshalb die verspätete Antwort:

@Tiemo: Ich werde auf jeden Fall Fotos machen und hier hochladen! Natürlich freut es mich auserdem, wenn euch die Fotos in der Werkstatt gefallen :lol:

@Micha: Die CP-Ölwanne hat eine Ausbuchtung am Boden, bei welcher der Peilstab endet. Ich hab eine Form aus Styropor ausgeschnitten und in die Ölwanne gelegt. Dann hab ich die Ölwanne montiert, den Peilstab im CP Motor durch die Bohrung im Motorblock geschoben und hatte danach einen Abdruck mit der Position und der "Tiefe" des Ölstabes. Das ganze hab ich nochmal penibel nachgemessen, weshalb ich der Meinung bin, dass es mit dem originalen Stand der CP-Ölwanne passen sollte. Daraus hab ich die Position für die Bohrung bestimmt und den Peilstab ausgerichtet. Ob es stimmt werde ich sehen sobald die Wanne am ACL montiert und mit Öl gefüllt ist, ich warte gerade darauf dass ein Bekannter sie lackiert.

Allerdings sollte es auch kein Problem sein, den Peilstab oder die Führung nachträglich zu kürzen, sollte die Anzeige zu hoch oder zu tief sein.
Im LT-Wiki steht, dass die beiden Motoren folgende Mengen an Öl benötigen:

Motorkennbuchstabe Motortyp Motornummer ohne Filter mit Filter
CP 2.4l 6-Zylinder 55kW bis August 1982 6,0 L 6,5 L
ACL 2.4l 6-Zylinder 70kW alle 6,0 L 7,0 L

Beide Motoren benötigen ohne Filter 6 Liter, deshalb sollte der Ölstand mit CP Wanne am ACL der selbe sein oder seh ich das falsch?
Kommen die 0,5 Liter Differenz vom Filter oder von der Ölkühlung beim ACL? Der Ölfilter vom ACL ist länger, der vom CP dafür dicker, denke das macht den Unterschied nicht aus?

Grüße,Chris
Benutzeravatar
meiestro
 
Beiträge: 83
Registriert: Dienstag 1. Juli 2014, 08:28
Fahrzeug: LT Sven Hedin, CP-Motor 75PS, BJ. 1980

Re: LT 28 CP-Motor wird zu heiß

Beitragvon meiestro » Dienstag 27. Februar 2018, 10:33

Anbei noch ein Foto von der demontierten Ölwanne. Bilder vom Rücklauf für den Turbo stell ich bei Gelegenheit auch noch ein.
Dateianhänge
20180221_195606_resized.jpg
20180221_195606_resized.jpg (346.27 KiB) 2450-mal betrachtet
Benutzeravatar
meiestro
 
Beiträge: 83
Registriert: Dienstag 1. Juli 2014, 08:28
Fahrzeug: LT Sven Hedin, CP-Motor 75PS, BJ. 1980

Re: LT 28 CP-Motor wird zu heiß

Beitragvon meiestro » Donnerstag 1. März 2018, 09:58

Kann mir wer von euch sagen, ob es Unterschiede zwischen dem Saug- und Turbodiesel Getriebe gibt? Ist der "OT-Markier-Pfeil" an den Getrieben bei stehendem und liegendem Motor und Saug-Turbodiesel immer gleich? Hab eben mal das Saugdiesel Getriebe an den ACL gehängt und festgestellt dass der Motor so wie ich Ihn gekauft habe beim Schwungrad knapp über der Markierung mit dem Strich - und nicht der Strich mit der 0 steht, wenn ich die Nockenwelle auf OT habe. Bin etwas verwundert, weil das Einstelllineal dann eben gerade so nicht mehr reinpasst bei der Nockenwelle, wenn ich es auf die OT Markierung mit 0 drehe. Der erste Zylinder bei der Kühlung steht aber trotzdem ziemlich genau auf OT (beide Ventile entlastet, Nockenwellenstößel nach oben). Hab letzte Woche bei der Kälte Kompression gemessen und alle Zylinder hatten kalt zwischen 30-31 Bar, was eigendlich ok sein sollte. Scheinbar ist der Motor bis jetzt so gelaufen, werde das jetzt aber sauber auf die OT Markierung mit der 0 einstellen, was meint ihr?

Das Schwungrad an der Kurbelwelle kann man beim Diesel laut Wiki ja nicht falsch montieren, das hatte ich wegen dem Pilotlager schon mal runter?

Grüße,
Chris
Benutzeravatar
meiestro
 
Beiträge: 83
Registriert: Dienstag 1. Juli 2014, 08:28
Fahrzeug: LT Sven Hedin, CP-Motor 75PS, BJ. 1980

Re: LT 28 CP-Motor wird zu heiß

Beitragvon Micha-Schrauber » Donnerstag 1. März 2018, 10:42

Hallo Chris,

alles richtig... ;-)
Es gibt keine unterschiedlichen Getriebe zwischen Sauger und Turbo...die Schwungscheibe passt nur in einer Stellung auf die Kurbelwelle, weil die Lochanordnung der Schraubenlöcher asymmetrisch ist...die Einstellung des Motors ist dann wohl nicht ganz ok gewesen, was Du aber natürlich gewissenhaft korrigierst...und die Kompressionswerte sind gut, d.h. im Toleranzbereich.

Gruß,
Micha
Schönen Gruß aus Mainz am Rhein !
Benutzeravatar
Micha-Schrauber
 
Beiträge: 816
Registriert: Donnerstag 27. September 2012, 20:05
Wohnort: Mainz am Rhein
Fahrzeug: LT28.75PS,Autoschmiede Ausbau+LT55 Niesmann Liner

Re: LT 28 CP-Motor wird zu heiß

Beitragvon meiestro » Donnerstag 1. März 2018, 10:52

Hi Micha,

vielen Dank für die schnelle Antwort. Ich vermute, dass irgendwer den Zahnriemen mal nach der Falschen OT Markierung am Schwungrad eingestellt hat. Jetzt muss ich aber trotzdem mal dumm fragen, Schaden scheint der Motor ja (hoffentlich) dardurch nicht genommen zu haben. Wie ist das den Toleranztechnisch, normal ist doch bereits ein übersprungener Zahn ein Schaden am Motor? Ich habs mir vorne mal am Nockenwellenzahnrad mal angezeichnet, es macht bei mir ca einen "halben" Zahn aus.

Grüße,
Chris
Benutzeravatar
meiestro
 
Beiträge: 83
Registriert: Dienstag 1. Juli 2014, 08:28
Fahrzeug: LT Sven Hedin, CP-Motor 75PS, BJ. 1980

Re: LT 28 CP-Motor wird zu heiß

Beitragvon tiemo » Donnerstag 1. März 2018, 11:49

Hallo Chris,

ein Zahn übersprungen und noch ein bisschen reicht für eine leichte Berührung der Kolben und Ventile.
Da fliegt aber der Motor noch nicht auseinander, sondern Schäden treten normalerweise durch das Kolbenkippen erst im Verlauf von einigen 1000km auf.
Stelle das richtig ein und gut ist.
Ich drehe einen Motor zur Sicherheit immer erst mal von Hand durch, bei rausgenommenen Einspritzdüsen, also ohne Kompression und möglichst ohne ESP. Da merkt man, wenn was aneckt.

Gruß,
Tiemo
tiemo
 
Beiträge: 4162
Registriert: Freitag 6. August 2010, 09:01
Fahrzeug: 91er LT28 1S WOMO kurz

Re: LT 28 CP-Motor wird zu heiß

Beitragvon Micha-Schrauber » Donnerstag 1. März 2018, 22:12

Hallo Chris,

also wenn Du das so erkennen kannst, auf Grund der Markierungen die Du gemacht hast,dass es ein " halber Zahn " ist, gibt es da nichts zu befürchten, und es hat sich auch nichts berührt. Wahrscheinlich ist beim Zuziehen der Schraube an der Nockenwelle nicht richtig gegengehalten worden, und die Einstellung ist etwas verrutscht, und auch nach dem Zuziehen wahrscheinlich nicht geschaut, ob die OT Markierung noch genau mit der Spitze fluchtet, weil sonst muss man es halt nochmal lösen, und nachjustieren. Wenn Du die absolut exakte Position der Nockenwelle bekommen willst, dann Linial in den Schlitz, Nockenwelle vorsichtig bewegen, und Du wirst feststellen, das Linial lässt etwas Spielraum zu, diesen ermitteln mit Fühlerlehre, dann den Wert durch zwei teilen, und auf jeder Seite eine Fühlerlehre mit dem geteilten Wert unterlegen, dann steht der Schlitz exakt zur Zylinderkopf-Planfläche. Das ist in meinen Augen die einzig präzise Einstellung. Ist aber auch schon öfter hier abgehandelt worden.

Gutes Gelingen,
Gruß,
Micha
Schönen Gruß aus Mainz am Rhein !
Benutzeravatar
Micha-Schrauber
 
Beiträge: 816
Registriert: Donnerstag 27. September 2012, 20:05
Wohnort: Mainz am Rhein
Fahrzeug: LT28.75PS,Autoschmiede Ausbau+LT55 Niesmann Liner

Re: LT 28 CP-Motor wird zu heiß

Beitragvon meiestro » Mittwoch 7. März 2018, 11:57

Hallo zusammen,

nachdem ich gestern mal wieder etwas Zeit am LT verbracht habe gibts heute ein Update:

Gestern hab ich den ACL mit den Motorhalterungen vom CP in meinen Sven Hedin eingesetzt. War quasi ein erster Probelauf und hat erstaunlich gut geklappt. Unter die Motorhalterung auf der Beifahrerseite habe ich eine 1 cm dicke "Adapterplatte" gelegt, jetzt passt der Turbolader über den Träger im LT. Auch ansonsten sieht es nicht schlecht aus, die Führungen vom CP Motor für den Gaszug an der ESP werde ich noch übernehmen müssen, dann sollte die Haube ohne Abänderungen draufpassen. Jetzt kommt der spannende Teil, wie ich die ganzen Kühlschläuche, den Ladeluftkühler etc. verstauen werde.

Die Ölwanne ist leider immer noch beim Lackierer, weshalb sie gerade nicht montiert ist (der Ansaugstutzen auch noch nicht), ich hoffe sie kommt diese Woche dann werd ich den Motor nochmal ein bisschen anheben und die Wanne anschrauben.

Der Adapter zum Versetzen des Ölfilters sollte heute auch mit der Post kommen, hier ist auch zuwenig Platz dass ich den direkt am Ölkühler montiere.

Eine Frage, die ich bis jetzt erfolgreich verdrängt habe ist das Eintragen des ACL und mein H-Kennzeichen. Da es den Motor original im LT gab sollte die Eintragung kein Problem sein, aber ob sich das mit dem H-Kennzeichen vereinbaren lässt?

Grüße,
Chris

Bild

Bild

Bild

Bild

Bild
Benutzeravatar
meiestro
 
Beiträge: 83
Registriert: Dienstag 1. Juli 2014, 08:28
Fahrzeug: LT Sven Hedin, CP-Motor 75PS, BJ. 1980

Re: LT 28 CP-Motor wird zu heiß

Beitragvon meiestro » Mittwoch 7. März 2018, 12:07

Eine Frage hab ich zum Dieselfilter:

Bild

Der linke Schlauch kommt vom Tank in den Filter, der rechte geht vom Filter zum ESP.
Für was genau ist diese "Krone" auf dem Filter und wohin kommt der Rücklauf vom ESP?
Ich glaub hier fehlt mir was....

Grüße,
Chris

Edit: Ich les gerade den Beitrag aus dem LT-Wiki: http://www.lt-forum.de/dokuwiki/doku.ph ... hraubbar&s[]=dieselfilter
Das heißt konkret dass mir vermutlich der Wasserabscheider welcher normal im Radkasten sitzt und die Schläuche dazu fehlen:
Bild

Ich werd jetzt dann nochmal in die Werkstatt gehen und mir anschauen wie das bei meinem CP Motor war, hatte da beim Ausbauen damals garnicht drauf geachtet.

Grüße,
Chris
Benutzeravatar
meiestro
 
Beiträge: 83
Registriert: Dienstag 1. Juli 2014, 08:28
Fahrzeug: LT Sven Hedin, CP-Motor 75PS, BJ. 1980

Re: LT 28 CP-Motor wird zu heiß

Beitragvon tiemo » Mittwoch 7. März 2018, 14:17

Hallo Chris!

In diese Krone kommt das Vorwärmventil (auf deiner Zeichnung Pos. 4). Da brauchst du am CP nicht nachschauen, der hat noch keine Vorwärmung.
Den Abscheider im Radhaus brauchst du auch nicht, wenn der nicht vorhanden ist, werden Vor- und Rücklauf vom Tank direkt mit dem Filter und der Vorwärmung verbunden.
Der Filter hat damit 4 Anschlüsse, 2 davon für die Schläuche von und zur ESP, und zwei davon für die Schläuche von und zum Tank.
Schau mal hier:
Bild

Gruß,
Tiemo
tiemo
 
Beiträge: 4162
Registriert: Freitag 6. August 2010, 09:01
Fahrzeug: 91er LT28 1S WOMO kurz

Re: LT 28 CP-Motor wird zu heiß

Beitragvon meiestro » Samstag 10. März 2018, 12:43

Hallo zusammen,

sorry für die verspätete Antowort und vielen Dank an Tiemo für die schnelle und kompetente Antwort!

Nach anfänglicher Euphorie, dass der Motor so einfach reingegangen ist, komme ich nun langsam auf den Boden der Tatsachen zurück.

Aktuell habe ich eine Reihe von Problemen, die ich irgendwie lösen muss:

Position des Ladeluftkühlers: Ich denke, den setz ich mittig vor den Luftkühler, dann kann ich die Schläuche vom ACL zumindest teilweise wiederverwenden.

Rücklauf des Turbos: da ich zwischen dem Ausgang des Rücklaufes am Turbo und dem Träger im LT nur 3,5cm Platz habe passt der originale Rücklauf nicht mehr. Werde ihn warscheinlich umschweissen lassen, oder einen flexiblen Schlauch nehmen.

Ölfilter: Den Ölfilter und den davor sitzenden Ölkühler werd ich mit einem Adapter versetzen. Wohin weiss ich gerade noch nicht.

Luftfilter: Der Luftfilter vom CP ist wesentlich kleiner, den vom ACL bekomme ich am originalen Platz niemals unter. Hat hier wer Erfahrungswerte, reicht die Größe des CP Luftfilters oder leidet die Leistung darunter? Ich habe kurz mit dem Gedanken gespielt, den Luftfilter auch nach vorne neben den Kühler zu plazieren, aber da passt der Filter vom ACL auch nirgendwo ordendlich rein. Da ich mit der Karre irgendwann eine Eintragung bekommen will, versuche ich vorerst mal alle exotisch aussehenden Umbauvarianten auszuschließen.

Wasserkühler: Hab beim Ausbauen des Wasserkühlers vom CP gemerkt dass er undicht ist, wollte ursprünglich den wieder verbauen und schauen ob er ausreichend ist. Der Kühler vom ACL geht an der Karosserie an und die ganzen Bleche zum Viskolüfter passen nicht mehr. Eigendlich hatte ich nicht vor, ein paar Hundert Euro für einen neuen Wasserkühler auszugeben, aber aktuell gibts nur die Möglichkeit dass ich die Karosserie an den Kühler vom ACL anpasse oder einen neuen Kühler in dem Maßen des Kühlers vom CP kaufe, eventuell aber dicker, das er annähernd an die Kühlleistung des ACL Kühlers herankommt.

Falls irgendwer hier im Forum noch einen Kühler vom CP herumliegen hat und diesen für einen fairen Preis abgeben würde, dann meldet euch bitte bei mir!

So, das ist der aktuelle Stand bei meinem Projekt, über Anregungen, Feedback oder Tipps freue ich mich immer!

Hier noch ein Bild vom ACL mit der CP Ölwanne im LT:
Bild

Grüße,
Benutzeravatar
meiestro
 
Beiträge: 83
Registriert: Dienstag 1. Juli 2014, 08:28
Fahrzeug: LT Sven Hedin, CP-Motor 75PS, BJ. 1980

Re: LT 28 CP-Motor wird zu heiß

Beitragvon masmat21 » Montag 12. März 2018, 08:27

Deinen Kühler sovern Original kannst du reparieren lassen
Aber nur die Messing Kühler nicht die verpressten Dinger...
Das kostet aufjedenfall nicht soviel wie ein neuer und sollte auch wieder halten..
Benutzeravatar
masmat21
 
Beiträge: 268
Registriert: Donnerstag 18. August 2016, 16:28
Wohnort: Heilbad Heiligenstadt
Fahrzeug: VW LT 35

Re: LT 28 CP-Motor wird zu heiß

Beitragvon meiestro » Montag 12. März 2018, 14:23

Hi Masmat,

das hatte ich auch schon überlegt, aber der Kühler ist allgemein schon ziemlich mitgenommen, ich weiss nicht ob sich das noch rentiert.
Ich habs gerade geschafft, den Kühler vom ACL in der gleichen Position wie der originale Kühler in Maßarbeit einzufädeln. Bin am überlegen, ob ich aus der Schiene, auf der der originale Kühler liegt, ein Stück mit der Flex abtrage(rote Pfeile im Bild), dann würde er wieder in der gleichen Position wie der originale sitzen. Ich könnte dann quasi die originalen CP-Bleche zum Viskolüfter wieder hernehmen, links und rechts würde da aber ein Stück vom Kühler rausschauen, weil der Kühler vom ACL ein paar Zentimeter breiter ist als der vom CP.
Bin noch unentschlossen wie ichs im Endeffekt mache, vielen Dank auf jeden Fall für den Tipp!

Grüße,
Chris

Bild

Bild
Benutzeravatar
meiestro
 
Beiträge: 83
Registriert: Dienstag 1. Juli 2014, 08:28
Fahrzeug: LT Sven Hedin, CP-Motor 75PS, BJ. 1980

Re: LT 28 CP-Motor wird zu heiß

Beitragvon Micha-Schrauber » Montag 12. März 2018, 15:56

Hallo Chris,

mach das, ich würde den Kühler vom ACL sowieso vorziehen, wegen der grösseren Kühlfläche.
Wenn das wirklich mit etwas wegschneiden zu bewerkstelligen ist, und sich alles dann ordentlich befestigen lässt, und zu den Blechen passt, ist das gut. Die Schnittstellen sauber verarbeitet und keine merkt dass was abgeschnitten ist.
Zum Luftfilter würde ich sagen, nimm die Campingbatterie raus, und setze sie über die Fahrbatterie, wenn da Platz ist, habe ich bei einem meiner LT auch, und versuche den Luftfilterkasten vom ACL dort einzubauen, wo er ja original auch ist.
Die Oelrücklaufleitung vom Turbo ist drucklos, also nur der normale Oeldruck, und kann auch ein oelfester Schlauch sein, der natürlich schon die Temperatur aushalten sollte.
Habe das bei einem DV Motor auch, nur das Röhrchen am Flansch des Turbos behalten, d.h. den metallummantelen Gummischlauch abgetrennt, normalen Schlauch drauf, und dann kannst die Länge selbst bestimmen, die Vorderachse anders umgehen, und an der Oelwanne, die übrigens super geworden ist, anschliessen.

Gruß,
Micha

Ps: frage mich ob Du genug Schlauch hast, der da aus dem Vorbau hängt, dass der langt vom heimischen Wasserhahn bis in den Urlaub.. :grin: *duck*..also ich würde ihn anschliessen...gg
Schönen Gruß aus Mainz am Rhein !
Benutzeravatar
Micha-Schrauber
 
Beiträge: 816
Registriert: Donnerstag 27. September 2012, 20:05
Wohnort: Mainz am Rhein
Fahrzeug: LT28.75PS,Autoschmiede Ausbau+LT55 Niesmann Liner

Re: LT 28 CP-Motor wird zu heiß

Beitragvon meiestro » Montag 12. März 2018, 23:50

Hallo Micha,

ich denke auch dass es der ACL Kühler wird, jetzt wo ich Ihn irgendwie reingequetscht bekommen habe. Sah am Anfang wirklich nicht danach aus, dass er reingeht, aber irgendwie geht immer...
Beim ACL ist ja hinter/unter dem Beifahrersitz eine Mulde, in der der Luftfilter sitzt, die gibt es bei mir nicht. Da passt gerade so die Batterie rein, glaub nicht dass der riesen Luftfilter vom ACL da hinpasst. Werde das aber morgen wenn ich am LT bin mal ausprobieren!
Das mit dem Rücklaufstutzen am Turbo werd ich so machen wie du geschrieben hast.

Der Schlauch, der da im Bild hängt kommt vom Wärmetauscher und ist noch original vom CP, da wasch ich meine Hände in Unschuld :grin:
Sobald die Sache mit dem Wassekühler und dem Ladeluftkühler geklärt ist werd ich mich aber mal um meinen Kabel- und Schlauchsalat kümmern!
Grüße,
Chris
Benutzeravatar
meiestro
 
Beiträge: 83
Registriert: Dienstag 1. Juli 2014, 08:28
Fahrzeug: LT Sven Hedin, CP-Motor 75PS, BJ. 1980

Re: LT 28 CP-Motor wird zu heiß

Beitragvon meiestro » Mittwoch 14. März 2018, 23:29

Heute wieder ein kurzes Update von meinem Umbau:

Den Ladeluftkühler hab ich vor den Wasserkühler außermittig hinter die Schlitze in der Front gesetzt, dann passen die Schläuche und ich kann ihn noch anschließen. Wollte ihn erst komplett in die Mitte setzen, dann wäre aber der obere Anschluss des LLK am Wasserkühler angegangen. Aktuell ist der LLK nur oben mittig befestigt, unten hab ich auch noch Halterungen, die werde ich wieder am LLK nieten. Mit dem Kühler vom ACL ist das da vorne echt eine enge Sache geworden, das ich alles gerade so verstaut bekomme. Für den Wasserkühler hab ich mir Adapterschienen gemacht, dann kann ich Ihn mit den originalen Halterungen vom CP Kühler befestigen und die Bleche zum Viskolüfter passen. Wundert euch nicht über die Gelbe Pampe, das ist Mike Sanders Fett, die Fuge steht nach dem Umbau auf meiner TODO Liste...

Bild
Bild

Eine Frage hab ich noch zur "Luftzufuhr" des Turbos: Ist die Dichtung nicht viel zu groß? Sie war da drinn, aber ist beim draufstecken auf den Turbo rausgefallen und ich bekomm sie nicht mehr rein. Kann mir nicht vorstellen das die so groß sein soll?
Bild
Bild

Das Getriebe hab ich gestern auch dranngeschraubt, morgen und Freitag kümmer ich mich um die Kühlwasserschläuche.

Grüße,
Chris
Benutzeravatar
meiestro
 
Beiträge: 83
Registriert: Dienstag 1. Juli 2014, 08:28
Fahrzeug: LT Sven Hedin, CP-Motor 75PS, BJ. 1980

Re: LT 28 CP-Motor wird zu heiß

Beitragvon meiestro » Donnerstag 15. März 2018, 10:25

Falls jemand von euch ein Foto von einer verbauten ACL Auspuffanlage hat, wäre das auch sehr hilfreich für mich. Ich find da im Netz nix ordendliches und hab grad noch keinen Plan wie die Anlage original sitzt. Die ganzen Aufhängungen sind beim CP Auspuff ja komplett anders. Ich hab mir ein Hosenrohr, Schalldämpfer und Endrohr bei Auspuff Fröschl gekauft, so wie es aussieht passt das ACL Hosenrohr sogar, obwohl der Motor steht, ich muss nur die Befestigungsplatte zum Turbo um 30 Grad drehen.

Grüße,
Chris
Benutzeravatar
meiestro
 
Beiträge: 83
Registriert: Dienstag 1. Juli 2014, 08:28
Fahrzeug: LT Sven Hedin, CP-Motor 75PS, BJ. 1980

Re: LT 28 CP-Motor wird zu heiß

Beitragvon meiestro » Sonntag 18. März 2018, 21:37

Heute bräuchte ich mal wieder euren Rat, und zwar geht es um den Kühlmittelkreislauf:

Bild

Da ich den Kühlkreislauf vom ACL mit dem Ausgleichsbehälter vom CP Motor, welcher nur zwei Anschlüsse hat, anpassen muss hätte ich das folgendermaßen gemacht:

1.: Geht durch und läuft nicht in den Kühlmittelbehälter, weshalb es beim CP Kühlmittelbehälter auch nicht angeschlossen wird
2: Rücklauf zum Ausgleichsbehälter
3: Ausgang vom Ausgleichsbehälter
4: Bei dieser Leitung erschließt sich mir der Sinn nicht ganz, läuft da überschüssige Kühlflüssigkeit zurück in den AUsgleichsbehälter? Kann ich die weglassen?

Die beiden Sensoren, welche ich rot eingekreist habe ist links der Sensor für die Vorglühanlage und rechts für die Nachlauf-Wasserpumpe vom ACL?

Ein kleines Erfolgserlebniss kann ich auch noch verbuchen: Die Klappe geht mit dem ACL ohne Anderungsmaßnahmen (sehr knapp aber gerade so) zu!
Bild

Grüße und einen schönen Sonntag,
Chris
Benutzeravatar
meiestro
 
Beiträge: 83
Registriert: Dienstag 1. Juli 2014, 08:28
Fahrzeug: LT Sven Hedin, CP-Motor 75PS, BJ. 1980

Re: LT 28 CP-Motor wird zu heiß

Beitragvon tiemo » Sonntag 18. März 2018, 22:37

Hallo Chris!

Super, es geht voran!
Dass die Klappe zu geht, ist schon mal ein guter Erfolg.

Zum Kühlsystem:
1: Die Leitung im Ausgleichsbehälter hat eine Öffnung, damit der Kühler entlüftet. Durch diese kommt bei kalter Maschine das Kühlwasser des inneren Kreislaufs, das IMMER fließen können muss und geht durch 3 direkt in den Motor zurück. Über die Querschnitte ist geregelt, wieviel dann bei warmer Maschine statt über 3 dann über den Kühler und dessen Rücklauf wieder in den Motor fließt.

2: Ist der Rücklauf vom Öl/Wasser-Wärmetauscher, der soll auch immer fließen: Bei kalter Maschine wärmt er recht bald das Motoröl mit an, bei heißer Maschine ist der Wärmefluss umgekehrt vom nun heißeren Öl ins Kühlwasser. Da die Turbomotoren nicht so einen hohen Öldruck haben, heizt sich das Öl sonst sehr langsam auf Betriebstemperatur (bei hohem Öldruck reichen dafür die Drosselverluste, also die Flüssigkeitsreibung).

3: Rücklauf für inneren Kreislauf, also auch bei kalter Maschine. Hier kommt das Wasser aus 2 und ein Teil des Wassers aus 1 an. Das Wasser muss zirkulieren können, da sich der Bereich um die Wirbelkammern sehr schnell erhitzt und der Zylinderkopf Risse bekäme, wenn er erst bei allgemein warmem Motor durchströmt würde.

4: Entlüftungsleitung für den Zylinderkopf. Ohne diese kann sich im Wasserrohr eine Blase bilden, die den Wasserfluss behindert und es kommt zu Überhitzung.

Das heißt, bei Verwendung des CP-Behälters musst du dafür sorgen, dass der innere Kreislauf trotzdem zirkulieren kann, indem du einen Bypass (etwa mit T-Stücken und einer Blende) zwischen 1 und 3 legst. Wie du die Entlüftung gestaltest, musst du dann anhand der verlegten Schläuche sehen. Es dürfen sich halt in nach oben stehenden Schlaufen keine Luftblasen sammeln können, wenn dies doch sein kann, muss an der Stelle ein Abgang nach oben geschaffen werden, der letztlich an der Entlüftungsleitung des CP-Behälters landet.

Zu den Sensoren:
Beim ACL sind unterschiedliche Varianten verbaut worden. Man muss sich da an den Kabelfarben orientieren, die immer gleich sind. Teilweise wurden noch die "klassischen" Gewinde am Zylinderkopf (links neben Glühkerze #1 für Kühlwasser, hinten am Zylinderkopf unterhalb des Einsprtzpumpenantriebsriemens für die Vorglühanlage) genutzt, bei späteren Versionen nur noch die beiden Montagemöglichkeiten am Wasserrohr. Dort saß dann ein Einfachgeber für die Vorglühanlage (Kabel blau/weiß und braun) sowie ein 4-poliger Kombigeber für die Temperaturanzeige (Kabel gelb/rot und braun, mit Schaltkontakt für die Nachlaufpumpe (Kabel braun/weiß und braun). Die Position der Schalter dürfte dabei egal sein und variiert wahrscheinlich auch.
Ich musste schon die Erfahrung machen, dass die Temperaturanzeige bei Kühlmittelverlust erst mal abfällt, bevor die Wasserstandswarnung anspricht und der Motor dabei potentiell schon überhitzt, als mir am Thermostatgehäuse mal ein Schlauch platzte. Entstehender Dampf verhinderte dabei wohl zunächst den Abfall des Flüssigkeitsstandes im Behälter. Daher halte ich die traditionellen, im Zylinderkopf eingeschraubten Sensoren für zuverlässiger, zumindest für die Temperaturanzeige.

Bild

Gruß,
Tiemo
tiemo
 
Beiträge: 4162
Registriert: Freitag 6. August 2010, 09:01
Fahrzeug: 91er LT28 1S WOMO kurz

VorherigeNächste

Zurück zu LT-Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste